Verbatim DVD-Rs Please help

vbimport

#1

Hi everyone. Even though I’ve joined some time back I’m pretty new to this forum and I believe [FONT=Tahoma]this is my first post.

Last Saturday I searched for a reliable empty DVDs as my favorite DVD brand; Pan-x was no longer on local stores. Every DVD and CD I bought from that brand worked perfectly and even after 4 years they’re working.

So as a result I got to hear Verbatim has a very similar reputation and so I bought a 50 of the 16X DVD-Rs. The next day I got my backup files ready to burn and it was a shocking disappointment to see every DVD burn fails just before verification stage comes. I tried burning on my desktop PC burner and then from my Laptop Acer 4741G.

I dont have the specs about my Desktop PC’s DVD burner right now but I can remember the DVD burning software saying the logical unit has failed soon after burning and just before verification stage.

When I tried burning using the DVD writer on my laptop (Optiarc DVD RW AD-7585H ATA) it ejects just before verification starts. I even used many burners like Nero 10, Nero burn lite, Ashampoo, Imgburn. [/FONT]

I read another very similar thread in this forum.
http://club.myce.com/f34/optiarc-dvd-rw-ad-7585h-slow-burning-328007/#.UMi9zMhbbdR

The type of DVD-Rs I bought were white in color, 16x and I don’t see AZO label.

Can someone plz tell me a way to burn these DVDs I bought? I’ve attached the burn log from Nero 10.


#2

Here’s another thread:

In that thread, someone is using an 8x burner (which it looks like yours is) and they’re getting an “Unknown CDR error” (like you are near the bottom of your Nero burning log).

In that thread, the suggestion is to update the firmware. Does your Optiarc have the latest firmware installed?

Also, is this the first time you’ve used 16x rated DVD’s in your burner?