Verbatim DL media

vbimport

#1

I always have good luck with Verbatim DL media until recently.
I have just wated 4 disc so far. It will not burn the second layer.
it will hang and keep trying to burn and finally get an error.

I checked my drive and it has the latest firmware installed.
Am I getting bad batch ? This is sucks because they are so expensive and I think I just wasted over 10 dollars already.

I tried to burn on two different burner and got the problem on both.
Both machine has Windows automatic update turn on. Could it be the latest windows bug fix software ? But whatever it is it’s costing me a lot of money.

Now I have about 8 or nine disc left I don’t know if I should even try them.
I bought Memorex before at CompUSA 25 disc for 29 dollars or something like that.
All of them failed and I thought Verbatim was supposed to be better.


#2

What burner do you use and do you use latest firmware.


#3

I have Pioneer108 with 1.20 firmware.
and My laptop has NECND-6650 not sure what version of firmware I have on my labtop.
The thing is I never have problem with Verbatim before. May be I’m getting bad batch.
I normally burn it with DVD decrypter with ISO file using MDS
So far I burnt several movies with no problem at all.
I tried to burn with Nero 7 and failed at second layer.
same thing with DVDfab.


#4

Layer break failures are often the fault of the software. I’ve never seen one with Decryptor, so maybe you should stick with burning ISO with Decryptor.

Nero is well known for ruining DL discs.


#5

Also ImgBurn is very good from the same author.


#6

Nero 7 is a buggy POS. Don’t bother using it until the software has been fixed.


#7

Do you use latest version of DVDDecrypter 3.5.4.0.

You could give Imageburn a try, as suggested by rapid fire.

Memorex DL are very bad, because they use Ritekd01 dye.


#8

I’m using my Brother’s PC and it’s burning with no problem at all.
Now if I burned it with DVD decrypter (yes, I do have the latest version installed) does it still use nero to burn ?
I’m using version 7 and my brother is using version 6


#9

It and ImgBurn are totally independent of Nero - thankfully.


#10

If that’s the case then it’s problably windows bug fix that did that then.
I have automatically update turn-on on my machine and laptop.
My brother never update his PC.
Looks like time to redo myPC again.


#11

The problem is your Nero.


#12

AFAIK, windows updates do not typically fix any problems with burners. The only possibility is that as part of a windows update, your IDE drivers were changed. If that were the case, you should have had problems burning SL discs as well as DL ones before the update.

I think you’re looking in the wrong place. It has nothing to do with window’s drivers or updates. It is probably silly Nero 7 at fault. As the others have mentioned, just use DVD Decrypter or Imgburn and see if you have the same problems. After all, trying a burn or two with those is much easier than reinstalling everything on your system.


#13

If that’s the case then it’s problably windows bug fix that did that then.[/QUOTE]Mmmmh. Do you mean, then, that you have problems even when burning with Decrypter? This is not clear from your posts, and this reply makes me think that maybe we don’t understand exactly your issue.

So would you clarify? Do you get failed burns only with Nero 7 (like most members here seem to have understood), or also with Decrypter? :confused:


#14

Uninstall Nero and use Nero Cleantool to remove all. http://www.nero.com/nero7/deu/Clean_Tools.html


#15

I redo my PC (I have ghost Image of my hard drive) when I did the hard drive I have Nero 6 on it.
I tried to burn again with DVD Decrypter and it failed to burn second layer again. It stuck at 50% and stay there untill I get an error.
When burning with with DL media I always use Decrypter. When I use other software to burn DL disc the movie will freeze at the layer switch until I hit skip or scan to pass that. But when using Decrypter by using the MDS file I can burn movie and play it back with no problem at all until recently.

After burning failure on Decrypter I tried to burn it with Nero 7. Failed there too when it’s trying to burn the second layer. Try to burn with DVDfab and failed with the same problem, was unable to burn the second layer.
So far I tried three different softwares and they all failed.

I don’t think it’s the media. It must must be my PC if the movie burnt correctly on my brother’s PC.

I’m running Windows xp Home edition
with AMD 2000xp
1.5 Gig of ram and 160 Gig of hard drive.

I will try one more on my machine and that’s it. I’ve wasted too many already. Wish that damn media weren’t that expensive.
I will use the rest on my brother’s machine until I figure it out what was wrong with my machine and my laptop.


#16

Thanks for the clarification, this is what I’ve suspected: there has been some misunderstanding, everyone seemed to assume that this was just a Nero 7 problem.

I don’t think it’s the media. It must must be my PC if the movie burnt correctly on my brother’s PC.
You can come to this conclusion only if your brother has the same exact burner and firmware. If there is some variation in the quality of your DL discs, it’s possible that a different burner/firmware can handle the burn better.

Just curious: did you leave the burning interface (in I/O settings of Decrypter) to SPTI? I guess so, but who knows.

Actually now that I think about it, it’s indeed a possibility that recent Windows updates mess up with SPTI… :confused: so let us know if re-installing the system from your rescue backups solves the problem. This would be important information.

I will try one more on my machine and that’s it. I’ve wasted too many already. Wish that damn media weren’t that expensive.
Yeah… I feel your pain. But instead of trying again with Decrypter, try with IMGburn. If for some reason your Decrypter settings have been tampered with, the problem should go away when using IMGburn. Just an idea. Good luck :slight_smile:


#17

I reinstalled the windows Image. I forgot to unplug my router so when it’s done it’s updated windows patch automatically. But my system now have nero 6.6 on it.
I check Decrypter and it’s at SPTI. I just leave everything at default except the sound which has been unchecked.
I burnt the disc again and yes, it failed again at the same spot.
I just downloaded IMGburn. Have to check my DL inventory see if I can spare anymore DL media :frowning: to try it out.
Guess I’ll stick with Single layer from now on.


#18

I think it’s safe now to assume that you got a marginal batch, and that your brother’s burner handles the disc a little better, just enough to have successful burns. Nevertheless, as both your burners failed to write these, you should try to have Verbatim replace these discs.


#19

I had a Pioneer 108 and had exactly the same problem you had - failures to write the second layer. I saw this with both Verbatim and Memorex media.

I ended up getting a NEC 3550 at NewEgg for $39 and replaced the Pioneer. I have not had a single bad burn since then. Verbatim 2.4x media burns consistently at 4x speed on the NEC. I use Nero 7.


#20

I’ve burnt verbatim media before using my Pioneer and this is the first that I’m having trouble with. My Laptop has NEC and it was giving me the same problem. I download IMGburner and it was giving me the same problem also.
I will try to redo my PC again this time I will disable the automatic update and only install service pack two (It was working when I burnt “Flight Plan”) and the security update that came after that was problably did something to the software.
I will post it here when I install XP with SP2 only see if that will work without security patches. I don’t have important files on my PC anyway if they want to hack into my PC go right ahead. I have a router well, as a matter of fact 2 routers, my roomate has Vonage and they gave him a VOIP box with router built-in. That should be more than sufficient to keep hackers out.