Verbatim CD-RW 32x... can't write (or read)... or both

vbimport

#1

Hi people!
My drive is LITE-ON LTR-52327S (1st ed.) with f/w QS0E (latest).
Media is:

KPROBE 1.1.29

Disc Type = ULTRA SPEED CD-RW 32X
Manufacturer = Mitsubishi Chemicals Corporation

<< Disc Information >>
Erasable = True
Status of Last Session/Border = Empty Session/Border
Disc Status = Empty Disc
Number of First Track/RZone on Disc = 1
Number of Sessions/Borders(LSB) = 1
First Track/RZone Number in Last Session/Border(LSB) = 1
Last Track/RZone Number in Last Session/Border(LSB) = 1
Disc Identification Valid(DID_V) = False
Disc Bar Code Valid(DBC_V) = False
Unrestricted Use Disc(DRU) = False
Disc Type = Undefined
Disc Identification = 00000000h
Lead-in Start Time of Last Session = 97:34:25(61:22:19h)
Last Possible Start Time for Startof Lead-out = 79:59:74(4F:3B:4Ah)
Disc Bar Code = 0000000000000000h
Number of OPC Table Entries = 0

My problem is: seem to be drive can’t operate correctly with 32x CD-RW media…
I was trying to write media with various software:

  • Nero BR v6.3.1.6
  • burnatonce v0.99b
  • Roxio Easy CD Creator v.5.3.5.10 (latest updates are applied)

The result is the same: when I burn the disc at first time - burning process are complited. Disc can be readed until I eject it.
After, all testing and burning tools says (Kprobe, Minfo, SmartBurn)- Media is empty!

I try to burn it again. Burning process - OK. But after that, “disc empty” again.
Updating with new firmware (was QS0C, now - QS0E) give me no results!

Any ideas what is wrong? :bow:


#2

Hi,

I also bought some of these Verbatim 32x CD-RWs, but the
700 MB version. Unfortunately I have the same problem
as you have described.
Once I write some files on the disc it is filled. But when I eject
and load it again, there is suddenly nothing on it.

One thing is different with my cd-rws.

When I write files they can’t be read anymore.
I mean, there are for example more than 500 C2 errors
per second and the drive spins down to 1x.

I used following firmwares: QS09, QS0B, QS0C and QS0E,
but nothing has improved. The C2 errors still remain.

As I have two LiteON 52327S drives I tried both drives
with the Verbatim 32x CD-RWs.

To my surprise, in one drive the cd-rw could be written at 32x
and there were only 2 C2 errors max. When I load the disc
again the data is still there.

The other drive I changed against a new one but the problem
did not change. I guess it has something to do with the media
but also something with the drives. My drives have both QS0B
firmwares, but one drive is manufactured in September 2003,
the other one in October 2003. The September 2003 version
works with the Verbatim media.

But it can also be a software-related problem, because I changed
the “damaged” drive, although it was not damaged at all.
I also changed my power supply, my mainboard and my hard-drive
but it has seemingly nothing improved at all.
(It has “only” improved the computer’s performance :smiley: )

Are you able to read the data you write onto the disc?

I think that the media is bad. I have 5 discs but all do not
work with one drive. Nevertheless I still prefer using 4x CD-RWs
because it is more secure when you need reliable cd-rws.


#3

Try firmware QS0C, it works here on that burner with the 650MB discs.


#4

Hi,

im gonna buy those Verbatim 32x CDRW. But first i wanna go sure i can correctly burn/erase and use them with my 52327S 2nd Rev.

What are ur experience with this drive/media ? Can i buy them safely?

Thank You
fuxxi


#5

My question is who sells them? I tried Staples, OfficeMax and Best Buy over the weekend looking for any HS/US Verbatim CDRW’s and could not find them. It seems that all the locals carry are the 4x CDRW’s except for BB, which carries TDK 12x (HS) CDRW’s but I already have some of them and they’re marginal, at best (some C2 Errors, however, haven’t lost data, yet).

Thanks,