Verbatim/AOpen 48x Rapid Flashing light after attempted burn of modified ISO

vbimport

#1

Hi there, hoping someone knows a trick or two to try to get my burner working again…

I have had this Verbatim 48x12x48 for about 6 months now, never had a problem. Updated the firmware to the AOpen 1.04 revision about a month ago, and no problems. I burn an average of 5 cds per day, so i would have known if the firmware did it… anyway, moving on…

So i get this ISO file that i want to burn, but i change a few things in it in WinISO, resave it and then attempt to burn with Alcohol 120%. It spits out all sorts of wierd errors, along with “unknown” errors as well. Thought it was just being stupid, so i tried again, same thing. I then tried it with Nero with a new CDR, and it spit out all sorts of errors when attempting to burn as well. Tried it again with nero, and the same. By this time, i take a look at my drive and its flashing its green light (the only LED on the drive) rapidly - no pattern, just on-off-on-off real fast. So i put in a previously burned CD i burned a hour ago or so and same thing… flashes rapidly. Tried a pressed CD, and the same. After leaving one CD in for maybe about 30 minutes of its flashing, Windows finally recognizes it as an Audio CD - which the CD inside was definately not.

Any ideas on ressurecting this drive? I’ve tried reflashing the AOpen firmware - it succeeds in flashing, but has the same problem. I might try doing the little .bin file swap trick to get it back to the original Verbatim firmware to see if that would do it… but i got to find it first :slight_smile:

I hope i didnt leave any details out… if so, let me know and i’ll be happy to include more!


#2

bump


#3

bump… anyone?


#4

Sorry , i have no idea