Verbatim 16x problems

vbimport

#1

Hello to all. Recently I bought the NEC 3520 which in my opinion it’s a good drive.
My old DVD Recorder Was a Sony u10a which was great for along time. Now at the problem aim having is I that I bought Verbatim 16x DVD+R discs and tried to copy a movie which I have In 16x. All seemed to be ok and the movie copied in 6 minutes with clone DVD. Now the Hard Part When I tried to play with my deck DVD
Player Sony ns333 the movie doesn’t play well it freezes in the middle of the movie. Can anyone help me? Is Speed Fault? The Weird thing is that with my Sony u10 I had no problems With Verbatims. My NEC firmware is 1.04.Thank you for your time sorry for my bad English.


#2

Yo-

This is good media-

Have you updated your 1.04 firmware to the latest revision (8)-

If not you can find it here:

http://www.micheldeboer.nl/firmware/

Mike


#3

I have burned quite a few of these discs on a nd3500a and while most are quite good quality, I have found that burning at 12X gives a better result. The difference in burning time is just over one minute. Try a 12X burn and see if this cures the problem.


#4

bittsetting will also help for your desktop dvd player :wink:


#5

Thank you for your replys. Clone dvd Automatic adjust the booktype is that right?How can i adjust the bittseting?As For Firmware im afraid to change it.I will drop the speed at 8x and well see.Thank You


#6

If you want to burn your verbatim 16x dvds good your burner needs to have the lastest firmware.

why do you think a company like NEC, Pioneer, Philips brings out these firmwares ??

Dont be scared to flash your drive… it only takes less then a minute… i think nobody on this forum has ever flashed his NEC the wrong way.

Just make sure not to turn of your pc before the flash is finished…

and btw, the time you needed to read my post, is the same amount of time used to flash your firmware

SO FLASH THE DAMN THING :stuck_out_tongue:


#7

bittsetting might help, but it sounds like a jitter problem to me. is your sony deck old? try burning at a slower speed.


#8

Thanks again for posting My Sony deck is New Almost a year.As For fimware Which Firmaware can i use for better results?In My old dvd recorder Sony u10a i used to write tayo yuden disks and i han no probs with playback.In the nec i have glitch problems.I think is totaly fault of the speed i write the disks.Thanks again


#9

http://www.micheldeboer.nl/firmware/


#10

@knights, where’s the official new firmware??

@dskoumis, if your Sony player plays it in the 1st place then bitsetting won’t make any difference. So try lower the burn speed to 12x or 8x. It’s just a jitter just like spryfly said.


#11

http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/
http://www.micheldeboer.nl/firmware/


#12

:slight_smile:


#13

Thank You Knights for your Reply I just Lower The Speed To 8x. At the moment all looks Fine.Are Nec in the next Firmware Update is going to fix this problems?Because i think Verbatim Is Good Media and tested and i dont think the problem is in the media but in the recorder firmware… :slight_smile:


#14

@heffeque,

dude… that latest “8th” 3520a firmware only updates the DVD-R to 1.02d …
since dskoumis’s problem is about DVD+R 16x, that one wouldn’t help…


#15

http://www.micheldeboer.nl/firmware/3520/LD3520_1UC.zip

that’s the best one.


#16

When I scan these DVD’s with CD/DVD Speed Disc Quality I get 30 some percent at 16X and 90+ at 12X. Is it better to burn the MCC004’s at 12X?


#17

I always burn MCC004 at 12x on all my drives. It takes less than an extra minute to get a much better result… especially on full dvd’s the difference can be big.