Ver 6.0..8.0 & 6.0.8.2

All was working fine until I upgraded to the above versions.

Ever since, my AnyDVD no longer removes annoying ads and trailers

I was bacjing up the entire World at War series, got about half way thru, when this upgrade came out, and now cannot get rid of the ads :frowning:

Is it poss to re-install the old 6.0.7.0 version ?

If you have the exe file in another words slysoft does not keep the older versions for download. However removing the adverts ect… does not always works and sometimes the discs can be unplayable. This is not all the time but it can happen.

But it has always worked upto now, at least for me.

The alarm bells rang when I checked the ad’s/trailers option this time, as it displayed a message saying it may not work, and now it does not.

Can I re-install my old 6.0.7.0 patch (I still have it) over this one ?, or do I have to un-install/re-install

To use an older version you’ll have to uninstall the newer one first.

Thread reported as we don’t condone patches.

I think the poster just mean’t that he still had the old version of AnyDVD saved to his computer and wanted to reinstall it. I do not think he mean’t to use an illegal patch. I could be wrong but that is the way I read it. Patching a program you do not own is illegal but I do not think this is the case here.

Patch is a patch and a program is a program. Sounds pretty straight forward to me.

I’m also fairly sure he’s refering to an old “Update” installation file
A lot of us save - every update that has come along

  • for just such an occasion
    I have a “AnyDVD Folder” Full of the last year and a half’s Updates .

  • or if the new version is ‘buggy’ - we have something to fall back on

When Microsoft releases an Update - it is often referred to as a ‘patch’

  • I’d give the benefit of the doubt - that was the context used

I agree, the context used was to revert back to an earlier version.

I get REALLY tired of this kinda thing, it just offends and annoys people - the poster is usually offended because they feel they are being accused of something and the rest of us are annoyed by it as we have to put up with the discussion about it.

If you feel something wrong has happened then by all means contact a Moderator and report it to them, but you DON’T have to post to the thread that you’ve done so! Just report it quietly to the Moderator, they’ll check it and if it’s something to take action on they will, if it’s not then they’ll leave it alone . . . and since it was done quietly no one is offended or annoyed.

I have a problem with the last sony titles like Ultraviolet. While anydvd is active, windows media player jumps to the main movie, without going to the sony logo and then without going to the menu. When I disconnect anydvd, then the dvd begins as always: showing the sony logo and then it goes to the main menu (like all movies).
Is it my problem or is anybody having the same problem?¿ I’m in region 2 (Spain). With powerdvd, the same: the dvd startsgoing directly to the main movie, without enable the option to jump directly to main movie in anydvd.
The problem continues with dvdfab decrypter: once you have the files on the hard disk, if you play the files with powerdvd or WMP, it starts going directly to the main movie.
Is it an error of anydvd? an error of the new arcCos?

Uncheck the option “remove trailers and advert” from AnyDVD settings

:confused:

Since installing the update I have been having problems using anydvd with dvdshrink. I have tried 4 different movies, American Dreams, Taken disc 1, Taken disc 2, and Scarface I open the disc in shrink, it analyzes the disc, I go to back up the disc and I get to 4% on each disc and get an error message saying incorrect parameters. All four discs same message same place. I was able to back the discs up using DvdFab and shrink with no problem after shutting down anydvd. I am running anydvd 6.0.8.2 I would uninstall but did not save the old setup file from the last update something I will start doing. Any suggestion or thoughts?

mahoney19 -

Have you attempted to use AnyDVD’s “AnyDVD Ripper” function and see if DVDShrink will process the data files from your Hard Disk correctly?

BeLooken

By patch I meant the update download from the official email AnyDVD link.

I am no Uber Nerd, just a user wanting a simple answer to a question.

I don’t even really know what you mean, unless you mean you don’t condone updates :confused:

I had to drop back to 6.0.7 because I was getting pauses in the copy. Going back to the earlier version solved the problem.

I had no problem when I used dvdfab as a decrypter to rip the files to my hard drive and then open the files with dvdshrink. dvdshrink had no problems with the files from the hard drive. Trying the anydvd ripper now. Is there any link to get the old setup files for earlier versions of anydvd. I deleted my mine when I installed the newest update of anydvd.

No there is no way unless a user here has it and no I don’t the update always works for me…Hmmmmm I guess I’m special?

Calcu007 no, I have never enabled that option in anydvd, this is why I ask…

mahoney19, you can get old versions of anydvd at filehippo.com