VeloSSD doesn't start (Win7-64)

vbimport

#1

Hi,
I wanted to try the latest trial version of VeloSSD.
Installation was without problem, no error messages.

Every time, I start the VeloSSD program, I get the UAC prompt, which I confirm and then … nothing happens. For some reason the program doesn’t start at all. I rebootet, reinstalled, but nothing helped.

Do you have any idea??

My configuration: Notebook Asus N76, 1TB HD (configured as MBR disk), OCZ Synapse 128GB SSD, 8GB RAM

Thanks.


#2

Hello,
sorry for the inconvenience.
do you got any special software like debugger etc. running ?
Did you try earlier versions and did they run on your computer ?
Just to make sure: You haven´t an OCZ Synapse cache with
a working cache ?

Kind regards
EliteBytes


#3

Thanks for your message.

  • I have no other software running. I have installed Visual Studio, but not running at the time of the attempt to start VeloSSD
  • I have uninstalled the Dataplex Software, that ships with OZC Synapse.
  • I have not tried earlier version, so I can’t say if any of those work.

Is there a way to find out, why VeoSSD doesn’t start, like a log protocol or so?


#4

The app lives in the right corner of the task bar,
so its icon might be visible there.
It´s very unusual when it terminates itself.
But having VS installed is not the reason.


#5

Hi,
it seems that my Windows installation was somehow corrupted, which probably was the reason that VeloSSD didn’t start. I completely reinstalled windows and now it works!
However, I think, I can give you a hint with respect to the application behavior:
When I installed VeloSSD on the newly setup Windows, I noticed a popup window during install, indicating that the VeloSSD drivers are being installed. As far as I remember, this window didn’t show up, when I installed VeloSSD on the corrupted Windows. But the installer went through without indicating failure!
Then, when I started the VeloSSD GUI, it would terminate immediately after the UAC prompt, probably because it didn’t find the VeloSSD drivers.

To improve your program, I’d suggest the following:

  1. Include a (better) check in the installer, whether the drivers have been installed successfully or not. If not, issue a message and fail the installation process.

  2. Issue a message in the VeloSSD GUI app, if the drivers are not there or not working.

That should save you some support troubles :slight_smile:


#6

Hi,
when you try to install something next time, you shouldn´t
post first, and give tips. Better first check that your stuff is right.
I would like to see how VeloSSD performs against
the OCZ Synapse Cache, you too ?


#7

Very strange and rude answer!
When I installed your software, I wasn’t aware that something might be wrong with my system. For me it worked without problems. It was just your software, that didn’t work.
It simply failed silently - good software is just able to inform the user about problems it encounters.
Only in retrospective, I deduced that my system maybe had a problem before reinstalling Windows.

I was just trying to be helpful, because your software simply failed silently, where it could have done better in terms of user experience.

I, as a programmer, am grateful, when I get such hints.

Sorry, if that’s not what you want…

And not really motivating for running and publishing performance tests either…


#8

Please excuse this, it was not meant to be rude.
The setup routines show messages if they can not succeed.
Generally all situations are communicated to the user with message boxes.
Consequently we will check that again in the source code.
Thanks for your effort, and again please excuse.