VCD won't copy!

vbimport

#1

I tried A-Ray scanner and the only thing it came up with is
[13:47:24 PM] VCD signs found
[13:47:24 PM] — File(s) Scan Finished [319.08s] —

Using nero and clone cd, I try doing copy cd, but every time it has “unrecoverable read error” at 4% when trying to save the image to the hard drive in nero and “failed to read sector” in clonecd. Both programs have problems at 4% too. The VCD works perfect in our dvd player or our computers. Any idea what it could be?


#2

Have you tried simply copying the files from the VCD to your hard disk? What happens then? Which drive are you using? Do you notice any visible defects (like scratches) on the disc?


#3

I’m going with the scratched or messed-up disc theory…your standalone player could be playing back fine because it only reads @ 1x (or so I believe) - when copying to the HDD, your PC drive is most likely reading the disc a lot faster, so any errors are gonna be more apparent.

Just my theory, anyway. :wink:


#4

Ah yes the good old MOde 2 CDs :smiley:

Question - when playing on your DVD player do you notice occasional blocks / weird distortions / coloured blocks flashing ?

Sounds liike a bad disc.

If your drive supports it try locking its max speed down to 2x/4x or the lowest you can get and try again.

If it fails, then try using ISOBUSTER and create an image of the disc on your HDD - you can set ISOBUSTER to either RETRY re-reading the sector or ignore it and write a blank sector - Personally I would set it at RETRY, this will often work out (although the copying will take longer, much longer in some cases).


#5

No scratches. We’re using a NEC 3550a drive. Copying the file to the hard drive doesn’t work.

That sounds like what it could be.

When its read, it does have distortions. Could it be because the VCD deteriorated, like when you use cheap DVD media it doesn’t last very long?