VCD problem

vbimport

#1

i have a tdk 48x12x48 cdrw drive. when i make VCD’s my video plays fine for a while then all of a sudden it stop for a split second and then continues to play. during this time the audio plays fine and doesnt stop like the video. any ideas on the problem? thanks guys


#2

Have a read of my DVD to VCD Tutorial (in Tute section!) and at the bottom where I talk about M1-EDIT or M2-Edit, either of them will fix that problem for you. Its a problem of the encoding, not the actual burner you used.

Also, suggest using VCDEasy reather than Nero to burn out your VCD’s as again it will give better playback compatabilities.


#3

i see a bunch of tutorials and im not sure which one it is. can you supply a direct link to the one your talking about?


#4

Try http://club.cdfreaks.com/showthread.php?s=&threadid=59422 and read Note 1


#5

try lowering the write speed to max 4.

higher speeds can effect the sync of video/audio


#6

ya…i nver burn more than 4 x …else a/v sync probs
also CM,damian…a peculiar prob iam facing…only iwth Div x files of dvd rips…of movies…
sound seems o k when i play on computer ,in fact its loud.
but when i encode thru TMP…and burn vcd…volume becomes dam low on my tv…and its not my tv prob…
this doesnt happen for other Avi’s etc only for divx…
any ideas???


#7

try to re-install the codec…most of the time it will help


#8

In TEMPGenc you can set the Audio volume to be Normalized. Select Setting tab then select the Audio Tab. Now click the Setting button, then the Normalize button. Enter 100 then OK It then runts through the audio track to find the boost if any needed… Some people like the sound a bit loader so sellect 150. Then encode as normal.


#9

no Cm…that doesnt seem to work.
In TMP…when i click audio seting then make it 200 …then clcik normalize it scans thru…then again makes the %age 95…
with a result i now have a dozen vcds with low volume…

if i make it say…300 % and then dont click normalize …it seems to increase slightly…can it happen better if if make it 400 …or will qulaity go for a toss…

also i am using nero5.10.28 to burn…is it possible that nero is reducin vol while burnin…if yes…anythin in nero to incerase…
pl help…

damain which codec…im using kazza codec pack…seems to work fineonly some tfm audio filter pops up each time i play a vdieo file …cud that be the culprit?


#10

Originally posted by Seniormemberlol
no Cm…that doesnt seem to work…

Well, over the past few years it has worked perfectly for me with NO probs what so ever. One of the few features of TMPGEnc that has never had a problem from day 1. I have seen the normalize go as high as 400 on many encodes without any distortion or problems. If you need to set it to 400 to get correct volume then, go for it.

You can demux your vcd’s your already made if you want and re-process the audio only through TMPGEnc, remux with the video and re-burn.

There is nothing that Nero is doing to the sound. It just burns what you deliver to it.


#11

damain which codec…im using kazza codec pack…seems to work fineonly some tfm audio filter pops up each time i play a vdieo file …cud that be the culprit?

yes get rid of that one

it caused distortion on my system…
used un-install and re-install with out the tfm filter

i hope will be solved then


#12

I have seen the normalize go as high as 400

CM hope u got me right…when i incerase volume to say 300…i dont click on normalize…cause when i do…it scans and then brings it down to 95 % ecah time…
what i was asking is it ok…ot is it necess to click on normalize…??

demux your vcd’s your already made if you want and re-process the audio only through TMPGEnc, remux with the video

can u explain…how to do this in steps.:confused:
.the vcd file will be a dat file right?

damian,ill try that…!!


#13

Originally posted by Seniormemberlol
[B]
CM hope u got me right…when i incerase volume to say 300…i dont click on normalize…cause when i do…it scans and then brings it down to 95 % ecah time…
what i was asking is it ok…ot is it necess to click on normalize…??

can u explain…how to do this in steps.:confused:
.the vcd file will be a dat file right?

damian,ill try that…!! [/B]

Yes I understand what your saying, I have never found a problem when clicking Normalize though. Hoever, if there is a problem with the actual audio then TMPGenc may be having problems with it. If you set the Normalize to, say 300 or 400 and it make the volume level correct, then go with that. Are you sure the volume leves for your player/TV input are set correctly?

Demux (demultiplex) and re-mux (re-multiplex) are 2 fundermental things you need to understand if your going to play with mpeg files of any sort. TMPGEncs MPEG Tools function has Simple Demux option, this will split your mpeg file into the 2 streams that make it up, that is, the Video and the Audio streams and saves both as separate files. Re-mux does the opposite, it takes these 2 files and combines them to make the original mpeg file (be it VCD or SVCD or whatever).

Have a read of the dvd to vcd and to SVCD tutorials. Also the AVI to vcd/svcd ones, there is a lot of general info in there for those starting out.


#14

Are you sure the volume leves for your player/TV input are set correctly?

yea,all my other stuff plays perfectly …only wat i encoded…problem

and yes…i ll go thru thos e guides once more cm…tks pal:bow:


#15

have removed tfm…let see now

CM,
am gonna try demux an d remux now…but hav e got one more problem…recently i noticed that all the vcds i have burnt…run slightly slower then normal…ie i can actually make out the jerkiness…checked with other vcds …the y play ok…only the ones i burnt…are slow…

hnce becaus e of this and the volume probelm above …had stopped burning any vcds fo r some time now…

i burn thru nero after TMp…any idea how oi can make it normal speed and what cud b causing it?


#16

senior

your way of writing makes it damn hard to read for not-english people…lol


#17

LOl.ya…wat to do…my typing speed is very bad…and when i try to type fast it keeps missing out letters,and gives extra spaces…though some of the short forms r deliberate…

CM,any clue on above? slowing prob
cud it be due to processing power or lack of it?
cause i do my encoding and burning on my other pc.- a p3 with only 128 mb ram-
wud incresing ram help ??


#18

Try using VCDEasy (www.vcdeasy.com) to burn your VCD’s and lower your burn speed to 4x. Try different media as well.


#19

tks,i always burn at 4x…
but isnt burning thru vdceasy a lot more complicated than nero…??
wit iso files and all…cudnt figure it out the last time…


#20

Re-encoding to a VCD you dont make ISO files anyway. Have a read of the DVD to VCD tutorials here, they explain how to use VCDEasy, you load the mpg file in, hit GO, arr… how’s complicated is that ?