VCD Menus in A Head 5.5.9.12 bundled

vbimport

#1

I have burn’t a few films to VCD whilst following chickenmans excellent tutorial with no problems. However, I have just tried to put a menu on the disc and its all gone pear shaped.

When i try to run the VCD it shows the menu I set up, with the title of the film etc, but gets no futher. When I press play, to try and skip past the menu and run the film the ‘No Disc’ symbol shows up. Any ideas why?

I have tried re-burning the VCD thinking maybe it was due to a bad burn but no luck. It still just shows the menu and sits there.

I burnt a second disk of the same film but without the menu and it ran fine so I presume it a problem with the menu part.

I am using A HEad 5.5.9.12 to burn the VCD and I have tried running the disc on my PC and my DVD player and get exactly the same problem.

Any ideas?

Steven


#2

If you’ve got a menu, instead of pressing play after the menu comes up you’ll probably have to press a button to take you to the next chapter. Try pressing 1 after you get to the menu screen for example.


#3

How thick do I feel now, yep that worked. Which means I now have three copies of the same film. Oh well, you live and learn.

Thanks