vBulletin upgraden?

vbimport

#1

Weet iemand hoe ik een vBulletin board kan upgraden? Ik draai nu ergens versie 2.0.0 ALPHA maar wil overstappenop 2.0.0 GOLD of eventueel (als ik hem kan vinden ;)) 2.0.1. Alleen ik zit bij f2s.com en ik wil geen gegevens kwijtraken en niets resetten (iemand heeft het al eens voor mij geprobeerd maar dat ging niet zo lekker)…

Die engelse hulp wordt ik geen wijs uit. Ik kan wel goed engels daar niet van maar je moet voor support de betaalde versie hebben ofzo en die heb ik wel, maar betaald ervoor niet helemaal :wink:


#2

Nou ik heb wel VBB 2.01 voor je. Je moet dus gewoon alles opnieuw uploaden. En dan in je browser gaan naar:
http://www.host.f2s.com/forum/admin/upgrade*.php

Je moet eerst van je alpha naar de gold upgraden.

Upgrade instructions:

>From 1.1.x:

Upload all the files, then run the upgrade1.php scrint in the admin area. When you are done, be sure to delete install.php and all the upgradex.php scripts.

>From beta 1:

Upload all the files, then run the upgrade2.php script in the admin area. Then run upgrade3.php. Then run upgrade4.php. Then run upgrade5.php. Then run upgrade6.php. Then run upgrade7.php. Then run upgrade8.php. Then run upgrade9.php. When you are done, be sure to delete install.php and all the upgradex.php scripts.

>From beta 2:

Upload all the files, then run the upgrade3.php script in the admin area. Then run upgrade4.php. Then run upgrade5.php. Then run upgrade6.php. Then run upgrade7.php. Then run upgrade8.php. Then run upgrade9.php. When you are done, be sure to delete install.php and all the upgradex.php scripts.

>From beta 3:

Upload all the files, then run the upgrade4.php script in the admin area. Then run upgrade5.php. Then run upgrade6.php. Then run upgrade7.php. Then run upgrade8.php. Then run upgrade9.php. When you are done, be sure to delete install.php and all the upgradex.php scripts.

>From beta 4/4.1:

Upload all the files, then run the upgrade5.php script in the admin area. Then run upgrade6.php. Then run upgrade7.php. Then run upgrade8.php. Then run upgrade9.php. When you are done, be sure to delete install.php and all the upgradex.php scripts.

> From beta 5:

Upload all the files, then run the upgrade6.php script in the admin area. Then run upgrade7.php. Then run upgrade8.php. Then run upgrade9.php. When you are done, be sure to delete install.php and all the upgradex.php scripts.

> From release candidate 1:

Upload all the files, then run the upgrade7.php script in the admin area. Then run upgrade8.php. Then run upgrade9.php. When you are done, be sure to delete install.php and all the upgradex.php scripts.

> From release candidate 2:

Upload all the files, then run the upgrade8.php script in the admin area. Then run upgrade9.php. When you are done, be sure to delete install.php and all the upgradex.php scripts.

> From release candidate 3:

Upload all the files, then run the upgrade9.php script in the admin area. When you are done, be sure to delete install.php and all the upgradex.php scripts.

Dit staat op de site. Ik denk dat Alpha beta 1 is ofzo.
Dus dan moet je die doen. :slight_smile:

Grtz,
RMX


#3

Bedankt voor de uitleg RMX. Ik heb inmiddels al versie 2.0.1 aangeboden gekregen via de PM dus die krijg ik al. Maar deze uitleg kan ik gebruiken. Thanks!


#4

NP. Maar vergeet niet de Spyfix te installen :cool:


#5

Originally posted by RMX
NP. Maar vergeet niet de Spyfix te installen :cool:
Waar kan ik die halen???

Ps. Mijn eerste upgrade ging probleemloos. Dat was van een vB versie 2.0.0 maar nu nog vanaf die Alpha versie (ik heb twee forums draaien)… Is dat denk je die van beta1? Ik zie nergens waar Alpha bijhoort…


#6

nee ik zag ook geen alpha staan, nou probeer maar beta 1. Spyfix heb ik wel :slight_smile:
Ik msg je ff de url


#7

En weer bedankt RMX. De fix is binnen en staat erop :wink:
Met die Alpha versie probeer ik wel gewoon de eerste install. Lukt wel denk ik.

Greets