Van Dale probleem

Mijn versie van Van dale (versie 1.0 van 1997) draait niet onder Win2000 zijn er al nieuwere versies uit die wel onder win2000 draaien?
FTP’s niet posten (wel mailen)
Tnx