V0256 firmware for 1008

vbimport

#1

Well, I updated my 1008 with the newly available V0256 firmware mentioned in this thread .

With that firmware, BTC’s LiveUpdate utility again sees the 1008 as a supported device. (With the V0156 firmware, it reported “no supported devices.”)

The bitsetting utility included with the 55b3 firmware, which worked with the V0156 firmware, seems to also work with the V0256 firmware.


#2

I am running XP and when I run the bit setting program DVDBitSet_4.exe it starts to load and then unloads and I never get the screen to change the bit setting. Does anyone have any idea why it won’t run. Thanks


#3

Try the bitsetting utility from v55b3. It works on XP for me. You can get it from http://club.cdfreaks.com/showthread.php?s=&threadid=88470


#4

Thaks for the quick reply but its a no go still. Must be some conflict on my system with another piece of software. Thanks again.


#5

Could someone please post or send me the bitsetting utility 104 from the 553b firmware, (or whichever one will work with 0156 or 256) preferably unzipped. I downloaded the file from the link but it does not unzip.:frowning:


#6

:wink: I managed to extract the bitsetting utility from the link. Why it worked this time and not before, I have no idea. Ok, I got it to rewrite my DVD+RW, which now plays in all my stand-alone players.

Now I’d like to use it on DVD+R and DVD-R. I think I saw on this website that I should use the bitsetting utility to set the booktype and then burn the disk, e.g., with Nero or EasyCD. Is this correct? If so, do I have to rerun the bitsetter for each disk burned? Thanks for the help.


#7

Bitsetting is only supported by DVD+R/RW…and I think you could also change it after the burn :slight_smile:


#8

I now understand how to do the bitsetting for DVD+RW, and also that there is no bitsetting for DVD-R. But what is the proper procedure for DVD+R? Thanks for the help.


#9

I’m also curious as to the timing of using the product. I tried using Roxio Disc Creator Classic to make a DVD and used the utility just before that. It seemed to make a coaster out of my DVD. Then I thought, maybe that wasn’t the problem but the setting up of the folders was.

I pretty much use DVDShrink and usually go directly to disc using a +RW. Then I’d copy that disc-to-disc using Roxio Disc Copy. Sometimes I’ll have DVDShrink go to folder then have that go to disk. In those cases, should I run the BitSet utility just before initiating the writing to the disc, or try it afterwards? I don’t want to coaster-up a bunch of discs, so anyone who has experience on when to use the utility…I’m open for suggestions!


#10

I haven’t used the bitsetting utility on a DVD+R disc yet, but my understanding was that you:

  • set the book type first, then, making sure you don’t eject the disc,
  • close the utility, then
  • load your DVD recording software, and burn the DVD.

#11

ive managed to make a dvd -rom with a dvd+ by using the bitsetting utility setting the dvd+ to dvd-rom then minumise the utility and make the disc with clone dvd
the result is a dvd-rom disc that plays in my standalone player
im not sure if it would work by closing the bitset utility but it definately works if you leave it running in the background


#12

OK, here’s what I discovered…

First off, you don’t have to leave the application open. I put the DVD in, set the bitrate to DVD-ROM and closed the app. After my burn was done with DVDShrink, voila…it’s bookmarked as DVD-ROM.

Now the very bizarre. The first time I tried it by leaving the app open, it ‘shut down’ my second hard drive.

My setup is like this. I have W2K with two 120G drives. My second (F) is for saving DVDShrink folders/files. Sometimes I burn directly to disc, others I shrink to folder and then move folder to disc. In this case I had already done a shrink and was now going to use Shrink to move the folder (“Open Files”) onto the disc.

I started by putting the DVD+R into the burner (my D drive) and doing the bitset, leaving the app open. I then started DVDShrink, reading files on my F drive with temp file caching onto my C drive. Well, about part-way into the process I got a message that a file on the F drive wasn’t available, that access was denied. All of a sudden my F drive acted like it was a local drive that wasn’t there. I’m an Admin on my system and the drive was for all intent and purposes…gone.

Freaked me out! I thought someone had hacked into my system! I rebooted and it came back. Then I started thinking that maybe the Bitset utility had something to do with it. Sure enough, when I repeated the steps it happened again…even without DVDShrink running; the F drive just ‘went away’. If I closed out the bitset app then the drive freed up and was available again. STRANGE!!!

Running the app, setting the bitset and then closing the app (keeping the disc in all the time, mind you) worked just fine.

Marco, if you read this, you may want to check it out. Maybe something to do with my drive ordering? C -> D (DVD being set) -> F (drive affected)


#13

I’ve had the same experience. When the bitsetting utility is open at least some of my drives seem to have disappeared. I have a 160 and 2 120’s. I’m going to try and remember to check if its only the 120’s that are affected. Close the bitsetting utility and the drives come back, no rebooting necessary.


#14

Interestingly enough, LiveUpdate is again now reporting “no supported devices” on my 1008 with V0256 firmware.

I don’t think anything has changed on the system, so perhaps it is a problem with BTC’s LiveUpdate server?


#15

Does anyone know what the differences are between the 156 and the 256, so I can decide if its worthwhile to upgrade.
Thanks.


#16

Maybe Liveupdate reports “no supported devices” when there is no new firmware to download?


#17

No, normally it shows the current firmware of your recorder, and the latest firmware. If you are current, the two versions shown match.

Originally posted by ejr
Maybe Liveupdate reports “no supported devices” when there is no new firmware to download?


#18

FYI, LiveUpdate 0.99 was still not “seeing” the 1008 as a supported device.

I removed it, and installed LiveUpdate 1.01 and now it sees the 1008 as a support device.

Not sure if it was something on my side, but I had to uninstall the previous version and delete the LiveUpdate folder, and then install the new LiveUpdate. Simply installing over the old version, or uninstalling (but not removing the old folder) was leaving the 0.99 version in place.