uTorrent and port forwarding not working :(

OK, I have uTorrent and a DSL-G604T router.

I have followed Portforward.com’s port forwarding advice to the letter but my port (I’ve tried loads of ports in the 7000+ range) is still not open.

I did it ages ago and it worked but then I didn’t use it for months and it was a fresh install. The current release of Zone Alarm is of course newer so it may be that I guess. Or it is just maybe something else?

I’m banging my head against a wall here - anyone know what it could be?

I had the same trouble myself awhile back and I was able to fix mine by going back to the 1.7.6 version of utorrent. I can’t say it will help you but if you have upgraded to the 1.7.7, it wouldn’t hurt to try.

Thanks, I just tried it with 1.76, but still the same problem. :frowning:

And did it with Zone Alarm disabled, so it ISN’T that either.

I am not sure about za, as I do not use it, but is there a way to open ports manually with it instead of just accepting or denying programs?

I just found this, maybe it can help?


Oh and I see this…

"…In the free Zone Alarm firewall, go to Overview, Preferences, and click on enable proxy server. Type in your port number, and you’re good to go. It seems like it can only do one port at a time, however.

But Windows firewall can do more, and adds UDP and TCP options. Go to Control Panel, Windows Firewall, Security Center, Exceptions, and Add Port. To be even safer, click on go to “change scope” and add the IP addresses of those you wish to play with…"

Thanks. I had already done all of that though. :frowning:

You’ll never guess what… on my router, there are 2 internal IP addresses that I can apply rules to… and Well, I applied rules to both and NOW it’s finally working. I have no idea why both and exist - I vaguely remember my router being funny one day and insisting that I enter another value for an internal IP, but anyway it’s registered to my computer’s old name before the new install so its not being used anyway.

I’m going to delete the extra IP, everything seems fine now. Thanks!

I am glad you got it working :slight_smile:


for ^ :stuck_out_tongue:

What exactly is port forwarding? I tried to read it on that site, but all it did was confuse me alot.

http://en.wikipedia.org/wiki/Port_forwarding :stuck_out_tongue:

Shel your sig makes me smile . . . :slight_smile:

Yay, I am glad I can give someone a smile :flower:

And while you’re at it, you should come join Digg with me :slight_smile: You can get more info here