Using LVW-5005 for VHS to DVD transfer

vbimport

#1

Has any-one any experience of using the stand-alone LITEON LVW-5005 to transfer VHS tapes to disc. It would seem to be a very simple way to do it ?


#2

It should work just fine, unless you are attempting to copy a VHS tape that has been Macrovision encoded. The 5005 will not record that without using an external box.


#3

I just bought & tried the LVW-5005 to transfer VHS to DVD. Works great. My only question is, when I get finished I have 2 folders. VIDEO_RM & VIDEO_TS. I’m used of seeing 2 folders VIDEO_TS & AUDIO_TS. I like to have a stand-alone dvd when I get done that wouldn’t have there menus. I tried using DVD DEcrypter to grab the files out of the VIDEO_TS folder. But it gets right to the end (grabbing the vob files ok), but saying that there’s no info about the .vob files in then .ifo files. Thats not the normal way I’m used of doing things. Any ideas on how to make the burnt dvd from my LVW-5005 work like a regular dvd?


#4

I’ve been transferring home vhs to dvd and home dv video to dvd with no issues. What do you mean by ‘work like a regular dvd?’ If you mean to play that burnt ddvd on other players (stand alone), you need to finalize the dvd first after recording.


#5

You should use IFO mode to grab the files from the burnt DVD. You can refer to the following links for details.

http://www.dvdguideuk.dsl.pipex.com/dvdguide/editing1/editing1.htm
http://www.digitalfaq.com/edit/recorderedit/recorderedit.htm


#6

I’ve been transferring home vhs to dvd and home dv video to dvd with no issues. What do you mean by ‘work like a regular dvd?’ If you mean to play that burnt ddvd on other players (stand alone), you need to finalize the dvd first after recording.

What I was meaning is that you have to view the movie thru there start-up window, instaed of the movie just starting up on it’s own. Like it would on a regular DVD with movie only.


#7

Hi, I don’t have an answer for you but I wanted to add in a "me too"and a little bit more. The start up menu seems to be a non-standard format. I’ve been trying to duplicate the DVD’s I’ve made from my DV camcorder tapes. I’ve tried just disk copying with Nero, and opening it up with DVDShrink. Nero hangs,it’s been disappointingly flaky with DVD copying in general.

When you try to open the disk (DVD_VR), DVDShrink errors saying the disk has an Invalid DVD navigation structure. When you try to open it using the Re-author button, it doesn’t show all the titles on the disk.

Sorry, this is not a DVDShrink question. This is just pointing out the format created by the 5005. I don’t necessarily not like the startup menu, but I’m sure it’s what’s getting in the way when trying to duplicate the disk.


#8

I just got my 5005 at K-Mart last night (special buy, $149.99 and the store where I got mine had 2 left at 9pm). It has the firmware with the 3 hour mode already available. The tuner is not stereo, and though the specs from the Liteon page say it uses Dolby Digital for recorded audio on DVD, my docs say Mpeg audio and that’s what it uses. Model is 5005a. I’ve recorded to a couple of HP 4X DVD+RWs (Philips). Nothing seemed to play them as they came out of the recorder, but I was able to rip in file mode with DVD Decrypter (3.1.4.0), then run through DVD Shrink (3.1.7.6) @100% to get a copy that would play in Power DVD. I have not burned this copy out yet. I am now trying a movie only mode (no menu) rip with IFOEdit 0.95 (yeah, I know I should upgrade to something recent). I’ll burn the outputs (with and without menu) and post back with the results.
This disc is only 1 recording, about an hour in SP mode.

I tried another test disc first. Recorded a few minutes in SP, then stopped, then hit record again, paused after a minute, switched speeds, and repeated for all speeds. When I tried to process this one in DVDShrink after ripping with DVD Decrypter, I got an error. Not sure if that’s because of multiple recordings or because of speed changes within a title. (For some reason, even the single recording lists multiple titles - I’m not sure yet how to determine how title corresponds to recording session).


#9

Ok. Ripping in file mode with DVD Decrypter (the error message about the .IFO file doesn’t mean it didn’t rip, it means DVD Decrypter can’t patch the .IFO file which doesn’t matter since files from the 5005 are region and macrovision free already), passing through DVDShrink at 100%, then running through IFOEdit in movie only mode to remove menus resulted in output that worked fine in Power DVD and on my Philips DVD-726 standalone. (The original ripped content gave unknown file format in Power DVD).

I must have done something wrong in my first couple of tests. I erased the disc, then did 3 recordings (without ejecting the disc, just record, stop, record, stop, record, stop) in SP. It played fine on the 726. (The first try last night resulted in nothing happening when I selected a title)

I ripped this disc with DVD Decrypter in file mode. All content was in VTS_01. Tried to pass through DVD Shrink and got an invalid format message. Power DVD gave unrecognized file format. Went into IFOEdit, opened VTS_01.IFO. Use VOB extras with strip VOB IDs (at least in this version, it doesn’t seem to work right if I don’t select a strip option), selected VOB ID 1 (the only one there), and hit strip. Then I opened VIDEO_TS and used menu extras. Selected all IDs and output to the same location as VTS_01. The resulting file opened in DVDShrink but still gave uknown format in Power DVD so I ran through with DVDShrink at 100%. The result plays in PowerDVD. I won’t bother to burn this one since the disc out of the 5005 played fine in the 726.

Now I’ll put the disc back in the 5005 and try another recording and see what I have to do to use it on the PC and standalone…

(Note that since I’m using DVD+RW the finalize option doesn’t do anything - according to the docs, DVD+RW doesn’t need to be finalized. I’ll try DVD-RW later to see if finalizing makes things easier. Personally, I see little point in using R discs in a standalone - if something doesn’t go right, the disc is wasted. With an RW you can reuse, and you can copy to R on the PC)


#10

Adding another recording in SP worked fine. It just added it to VTS_01. Everything worked as it did on the last test. I put the disc back in the 5005 and added a recording in LP. This is where things got a little weird. There are now two title sets, VTS_01 and VTS_02. They appear to be identical, but according to VIDEO_TS.IFO, the LP recording is in VTS_02. I used the same method as before, IFOEdit -> DVDShrink and got a playable copy in PowerDVD (the disc worked in the standalone as it came out of the 5005). I did have to make an extra pass in IFOedit to process VTS_02. Played fine in PowerDVD. I used PowerDVD’s “Open media files” and palyed VTS_01_1.VOB and VTS_01_2.VOB. They are identical, but the menu has them playing the SP titles from 01 and the LP from 02. Presumably on the DVD, they actually point to the same physical file. I guess next test is to strip one of the files to movie only in IFOEdit…

Anybody got specs for LP mode? According to IFOEdit, it is still 720X480 (NTSC). I’ll try EP mode next and see what IFOEdit reports for resolution.

I can see a clear difference between SP and LP on the DVD-726, but not when played on the 5005 or the PC.


#11

Well, IFOEdit apparently always reports 720x480. It did for EP mode. Flask MPEG appears to report it right. I’ll do an LP only disc to verify resolution in SP but I’m betting it’s the same as EP.

EP mode on the PC and DVD-726 looks like VHS. On the 5005, it still looks better, though this may just be a difference between the TVs the two machines are connected to.

I’m guessing that the duplicate titles (there seem to be 2 in the IFO for each one recorded) are for the two menus (thumbnail and text) though why this is necessary I don’t know, unless it’s something to do with the VR format.

So far, I’ve tried 3 DVD recorders, a Cyberhome (+) and an Emerson (-) back in May, and the 5005. The 5005 has by far the best picture and the most features. The Cyberhome had horrible picture quality and didn’t work right. I only ever got 1 disc recorded in it to read in anything else. The Emerson had 2 nice features - it could record in DVD Video mode instead of just VR (sure made transferring from -RW to R easy) and it also had an 8 hour mode, though it appeared to lower the frame rate to do so. The Cyberhome and the Emerson were $225. For $75 less, the Liteon is a much better value (and I haven’t even tried VCD and SVCD yet) - I just might keep this one.

Now we need a good freeware tool to convert DVD VR to DVD Video.


Yep, Flask reports an LP mode disc as 352X480…


#12

Now we need a good freeware tool to convert DVD VR to DVD Video.

Ooh, yes please. Is there such an animal?


#13

I had the same problem. Upgrading to the 1098 firmware and updated drive firmware fixed it for me. Now my DVD+RW discs play fine in other machines, and can be read as a file system in Windows. Before, only DVD Decrypter could touch it in Windows, otherwise Windows treated it like an empty disc and no stand-alone player could play anything but the menu.

Give the new firmware a try if you haven’t already…