Using imgburn w/DVDFab

vbimport

#1

I am trying to copy a DVD to a blank DVD. I own DVDFab Gold and just downloaded IMGBURN

I 11:41:51 ImgBurn Version 2.4.4.0 started!
I 11:41:51 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)
I 11:41:51 Total Physical Memory: 1,046,376 KB - Available: 605,412 KB
I 11:41:51 Initialising SPTI…
I 11:41:51 Searching for SCSI / ATAPI devices…
I 11:41:51 Found 1 DVD-ROM/CD-RW and 1 DVD±RW/RAM!

I get to this point and am not sure how to make IMGburn burn the dvd…
Sorry for the stupid question.


#2

[QUOTE=nkoble;2451756]I am trying to copy a DVD to a blank DVD. I own DVDFab Gold and just downloaded IMGBURN

I 11:41:51 ImgBurn Version 2.4.4.0 started!
I 11:41:51 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)
I 11:41:51 Total Physical Memory: 1,046,376 KB - Available: 605,412 KB
I 11:41:51 Initialising SPTI…
I 11:41:51 Searching for SCSI / ATAPI devices…
I 11:41:51 Found 1 DVD-ROM/CD-RW and 1 DVD±RW/RAM!

I get to this point and am not sure how to make IMGburn burn the dvd…
Sorry for the stupid question.[/QUOTE]

Hi nkoble

The only stupid question is one that isn’t asked :slight_smile:

If you are still running the Gold version of DVDFab you really should update to the latest version because the Gold is obsolete, also your version of ImgBurn is also out dated v2500 is the latest version of ImgBurn.

If you look below in my signature you will see a guide called “Settings” it has info on how to setup DVDFab and ImgBurn :wink:

If you update to version 6 of DVDFab you will also need to send off for the v6 reg key.

[B]SJ[/B]


#3

Thank you so much for your DVDFab with IMGBurn guide and your gentleness…


#4

[QUOTE=nkoble;2451787]Thank you so much for your DVDFab with IMGBurn guide and your gentleness…[/QUOTE]

Your welcome :wink:

[B]SJ[/B]