Using AnyDVD/CloneDVD for DVD movie backup

vbimport

#1

Hi everyone,
I’ve been searching around the forum and I’ve managed to pick up the general gist of using the two programs (AD v 6.0.7.0 and CDVD v2.9.0.1). I’m attempting to backup my copy of “You’ve Got Mail” but at a certain point i continue to get the error mesage of:
Process Stopped: Unable to copy Copy Protected Material (CSS)
Details:
PS 18 TCE

I have AnyDVD running while i’ve tried to copy the dvd, and to no avail - this will be my 3rd time attempting to backup, as we speak. Everytime that message comes up, AnyDVD immaediately shuts down as a result.
I havent really fiddled around much with the settings of either programs as im new to this aspect of backup so i may be missing some tweaking in that aspect.

I havent been able to find any specific posts which help out a newbie like me with this sort of process, but if i happened to have missed it, i would be grateful to be directed to it :slight_smile:
Thanks in advance


#2

You are having problems while using clone/anydvd or are you asking if the programs will work? You should have no problem with clone. Otherwise you can try dvd shrink or rip it 4 me but clone should work.


#3

Hi HiddenOmen…welcome :). Are you 100% sure that AnyDVD is running in the system tray before you even load the DVD? The reason I ask is that if it isn’t running when you insert the disk and then you start it up, unless you allow the disk to be verified in the drive again under AnyDVD’s control, then copy protection may not be removed.


#4

sorry, i didnt make myself clear enough, hehe.
tonight’s the first time i’ve tried the programs and i continue to get hte error message i mentioned above, despite the fact i have anyDVD running at the time i attempt to back up the dvd with cloneDVD…


#5

You did reboot your computer after installing AnyDvd didn’t you?


#6

hey stroppy :slight_smile: thanks for the welcome

well i think i’ve been doing it that way… lol, but i am quite capable of doing stupid tihngs like that. but anyDVD has been loaded on the system tray, im sure of that much… and i have attempted to restart the whole process. let me try again.

also, in the drive detection, drive D (which is my DVD drive) has the information of the dvd’s copyright protection n such - and that tells me its removed… things. lol, not sure exactly what each component that its removing is blush


#7

yep, jhtalisman, my computer’s been rebooted since i installed :slight_smile:


#8

Jhtalisman has given you good advice… If you have only just installed the software (Any DVD and Clone DVD2) then you must re-boot to allow the programs to be recorded in the registry. If you have followed all the correct steps with Any DVD running in the sytem tray, then the DVD you have named should copy effortlessly, being that it is a relatively old title.
Edit:
(Sorry…just missed your reply above by seconds…)


#9

Try the copy process again. If it doesn’t work come back to the forum and we’ll try and suss-out any other problems you may be having.


#10

well i’ve restarted the whole process from scratch and currently up to 5% with CloneDVD2, so hopefully it will work this time… crosses fingers

Edit:

thanks for that, stroppy :slight_smile: I’ll set this thing going again, but with all luck you’ll see me lurking around here before long - chances are i’ve forgotten to alter some setting or other. lol.


#11

you might want to update anydvd and clonedvd2 new versions are anydvd 6.1.0.7 and clonedvd2 2.9.0.3


#12

well i tried to do as you guys suggested and reload everything (even rebooted my computer again to be on the safe side) and im still getting the same problem - AnyDVD doesnt seem to want to crack the CSS protection on my dvd… any ideas? :confused:


#13

If this message is coming up when you first start trying to copy a DVD hit the Back button or restart button your choice and that will take you back to the beginning of Clone DVD then push the Next button and it should restart.You don’t have to do anything with AnyDVD as it is always running in the background all you have do do is run CloneDVD.Oh Yeh periodically update both programs whenever you get a chance.Enjoy


#14

The message comes up when its up to around 50% or so into the process - in the log it succeeds the message of the “layer break”

I’ve tried restarting it your way initially but it makes no difference - the same mesage will still appear after it gets to a certain percentage… if that makes sense :confused:


#15

Are you using Anydvd 6.1.07 and Clonedvd 2.9.0.3 (or later, if available)?

If not, you should be.

http://www.slysoft.com/en/download.html


#16

hey webslinger :slight_smile:
i havent up until now as i was hopin to save myself the trouble of downloading the upgrades (seeing as i’m already pushing my download limit for the month… hehe)
i’ll look into that. do you reckon that would be the reason for this error?


#17

Yes, in fact, it’s not worth troubleshooting your issue otherwise, frankly.

Everytime that message comes up, AnyDVD immaediately shuts down as a result.

I think I’ve read about Anydvd doing this sometimes when people use cracks. /shrug

I’m not saying you’re doing this, but if Anydvd thinks its code has been compromised in some manner, it makes sense to download the update and install it.

seeing as i’m already pushing my download limit for the month

Download limit? These Slysoft programs are tiny.


#18

Lol, yes they are … :o but my other downloads arent. I’ll attempt to upgrade it and see if that solves the problem, otherwise i’ll go and try with another disc. and if all else fails, i’ll be back here lurking before long :stuck_out_tongue:
thankyou for the help so far :slight_smile: much appreciated


#19

anydvd is very incompatible with many systems unless you have a dirty or scratched disc done try to download dvd region free/css which is a free program and also deals with latest strong versions of macrovision including SONYS arcoss and puppetlock macrovision deterents i hope this info is of some use 2 u ok


#20

This is nonsense.

download dvd region free/css which is a free program

It hasn’t been officially updated since Oct. 2006. What makes you think this program is going to handle everything that Anydvd can?