Users fix Samsung Smart TV down time themselves – Two workarounds known

vbimport

#1

We’ve just posted the following news: Users fix Samsung Smart TV down time themselves – Two workarounds known[newsimage]http://static.myce.com//images_posts/2015/02/B-utqc3W4AAU3jQ-95x75.jpg[/newsimage]

By modifying settings in Samsung Smart TVs that currently suffer from a major outage, the TV works again. Currently two temporarily workarounds are known.

            Read the full article here: [http://www.myce.com/news/users-fix-samsung-smart-tv-time-two-workarounds-known-75148/](http://www.myce.com/news/users-fix-samsung-smart-tv-time-two-workarounds-known-75148/)

            Please note that the reactions from the complete site will be synched below.

#2

am from the uk. method 1 did not work for me and method 2 i wouldnt know where to star with it… pls help. im actually having issues connceting to the internet fulstop! it says connected to the router but not the internet… #annoyed!


#3

Change the dns server in the TV to your router.
Add the Samsung server in the custom routes section of your router and put the Samsung server ip address in.

Seems like the (internal) Samsung load server routing is SNAFU.


#4

Method 1 worked for me in Australia. Thanks for the great advice and clear instructions. Grandpa is happy again! 👍 😀 👍


#5

Bulgaria here :slight_smile: Method 1 worked immediately to show - connected to the internet. After the restart - a new Smart Hub update was installed and running now. Web browsing, and internet is connects, some apps work and some still crash (e.g. HBOgo) but anyways - back online :wink:


#6

Good morning from Switzerland!

I wanted to try the 2 suggested methods so I started the SMART HUB on my TV and… it was up and running on automatic IP/DNS! No need to fiddle around with any settings or to change anything. It’s up and running!
Good luck!

Marty

P.S.: TV model UE40ES6100


#7

Update … It looks now the automatic setting are back online :slight_smile:


#8

I made my DNS server bublic. I modified the Hosts-file to include these two lines:
166.63.221.221samsung.com
88.221.99.46www.samsung.com.edgekey.net

If you point your TV to my DNS-server, it will then work since my DNS server gives those addresses as the answer to the request from the tv. You can do it by manually adding next IP address to the DNS settings on the tv.

The address to my DNS server is:
83.145.226.85

If you don’t want to use my DNS server, you can make your own and modified like I did. Then just point the TV there.


#9

Here in the Netherlands all is well now without a (visible) update

HURRAY


#10

Half an hour ago the TV offered a update, again (002004) and after the installation and restart it fixed the problem of my UE40S6570 in the Netherlands.

Strange part is that I already had 002004 installed, perhaps the real fix is that the samsung server that is contacted is now available again in the Netherlands.


#11

Yes, the DNS records are probably corrected now. The reinstall is done so that those user settings are resetted.


#12

[QUOTE=debro;2748691]Change the dns server in the TV to your router.
Add the Samsung server in the custom routes section of your router and put the Samsung server ip address in. [/QUOTE] Not all routers can act as DNS servers/relays, however.


#13

Great to see so many people finding this article useful.

Welcome to Myce folks! :flower:

[B]Wombler[/B]


#14

my UE46EH5300K TV is still not connecting (LAN) while my BD-E6100 DVD can connect both LAN and wifi
tried to change DNS, manually, automatically, still not working… at least I can connect through the DVD, but it’s really annoying
samsung wont see my money anymore


#15

I’m in USA. Changed my DNS server (Manually) to all the suggested codes previously submitted, yet I still cannot access the Internet. Any other suggestions please?? Thank you!