User Control

I just want to know why I have to turn off my User Account control
everytime I want to use DVD fab 5
It can be a real pain

Scragg:a

[quote=Scragg;2153432]I just want to know why I have to turn off my User Account control
everytime I want to use DVD fab 5
It can be a real pain

Scragg:a[/quote]
Good question I would like to know why[B] YOU[/B] need to turn it off also. I have VISTA Home Premium and never have had to turn anything off in order for dvdfab to work and I do not have to run dvdfab as administrator either. SO Scragg you can try a clean uninstall here is the link for that http://club.cdfreaks.com/2065659-post1.html . Do everything that stormjumper says to do even the scary part do not reinstall dvdfab just yet because after doing that then you can do 2 extra steps that I do when I install dvdfab the first time. Ok, disable windows defender go to control panel- system and maintenance- Administrative tools- Double click Services- Double click windows defender- Click stop- Then change Automatic to disabled then OK and after that you turn UAC off and restart the computer. Then you install dvdfab and enter your reg key and when that is done you turn defender back on and UAC also. I do this everytime I install dvdfab for the first time on my computer as I do a OS reinstall every 6 months.

I don’t use Windows Defender I use Windows Live One Care and I have done that complete uninstall and reinstall about 6 times since I purchased DVD fab and its still comes up the same I have to turn off my UCA before I can use it

Just set DVDFab to run as Administrator every time,

I just did that it let me do it once and now its doing the same thing again

You running Vista Home and did HP build your rig ?
also you said you do not use Windows Defender, did you turn it off whithin the program or disable the service… it does make a difference you know.

Yep HP built it, and I believe I just turned it off. why does that make a difference

Just turning it off only stops it from scanning, but the program still runs in the background and keeps programs and other apps from making changes to the registry, to stop the program the service itself need to be stopped and disabled in computer management–>Services.
BTW HP does not define the Administrator account in Vista Home so that is why your account is limited.

Thanks well I have just done everything on the list even as you put it , the scary bit. I also have disabled Defender in the administrative tools section so i will now do a fresh download and hope for the best,
Thanks so much for you help its really appreciated

[quote=Scragg;2153590]Thanks well I have just done everything on the list even as you put it , the scary bit. I also have disabled Defender in the administrative tools section so i will now do a fresh download and hope for the best,
Thanks so much for you help its really appreciated[/quote]
Well Post back soon if what was said works as many people read these threads and posts that have same problems as you.

Well guess what looks like I will have to turn off my uca everytime I want to use DVD Fab as soon as it was downloaded up came the same old thing dvd fab has stopped working searching online for a solution and then nothing

anyway thanks again

[quote=Scragg;2153596]Well guess what looks like I will have to turn off my uca everytime I want to use DVD Fab as soon as it was downloaded up came the same old thing dvd fab has stopped working searching online for a solution and then nothing

anyway thanks again[/quote]
You know you can run the program in compatibility mode that way you don’t need to turn UAC off, it has worked for other members who run Vista Home that have the same issue.

What do you mean by compatibility mode ?
Because it is not working with the uac off or on now

[quote=Scragg;2153619]What do you mean by compatibility mode ?
Because it is not working with the uac off or on now[/quote]
if you right click on the DVDFab icon and select Properties in the pop-up menu then select the compatibility tab.

you can also set DVDFab to run every time with Administrator rights.

Worked out the problem my compatibility mode was not working, so I got onto HP they sent me instructions on how to get it back up and running, so far so good.
Thanks again for all your help

Now DVD Fab works with UCA on or off

[quote=Scragg;2154025]Worked out the problem my compatibility mode was not working, so I got onto HP they sent me instructions on how to get it back up and running, so far so good.
Thanks again for all your help

Now DVD Fab works with UCA on or off[/quote]
Well that is good news to hear. I have no idea why everyone has problems with VISTA and dvdfab as I have never had any problems. I have VISTA Home premium and dvdfab platinum and it works great. I get that odd problem when I use the VSO burn engine but then I change it to nero or ImgBurn and all is good. I am starting to hate HP and DELL computers as they always have problems with the dvd copy programs that are out. If you ever have any more problems just ask all of us here and someone will get you up and burning again.

[quote=Scragg;2154025]Worked out the problem my compatibility mode was not working, so I got onto HP they sent me instructions on how to get it back up and running, so far so good.
Thanks again for all your help

Now DVD Fab works with UCA on or off[/quote]
Glad to hear you got the compatibility mode fixed :clap: all it takes is a point in the right direction :wink:
also glad HP responded to you :cool:

BTW…was it disabled in computer management–>Services ?

Yes it was , I had to go to the command prompt in Accessories and type in 4 different commands entering after each one and I was then able to start the compatibility wizard. If that hadn’t worked I would have had to try something else, It probably hadn’t worked from when I bought the computer. The only program that gave me problems was DVD Fab

Yeah thought so, thats the biggest downfall with the Vista home version some settings can’t be made in the normal manner due to limited access even as administrator.
Was the main reason I upgraded to Vista Ultimate, anyway glad things are good for you now

Chow :cool:

Yeah thanks again

:flower::clap: