Used to work but now creating coasters

vbimport

#1

Using DVDFab platinum 3.0.5.5

The backing up of the DVD says finished successfully. Pop it into my DVD player and it can’t read it. Pop it back into the computer and it recognizes the DVD as a Blank DVD. This used to work just great. I tried to backup a DVD that I’ve already backed up…still no go.

Doing full version of the DVD.

Uninstalled DVDfab. Removed the DVDfab directory.
Reinstall DVDFab 3.0.5.5
It reads the master DVD just fine. Pop in a new one…Writes it…Says its done. Still doesn’t work.

Ideas

I can create iPod videos and Generic. Just can’t burn to a DVD.


#2

Hi vastdavidson

When you say ipod videos and generic are you talking about CD;s :confused: if so maybe the burner part for writing DVD’s as taken a nose dive in your burner.
I do not think it is DVDFab that is giving you the trouble but something else.
You should let us know what brand is your burner ? did you just update your firmware ? would be more helpful if we had a little more info.

Tim


#3

I recently had a problem where DVDFab Platinum suddenly wouldn’t burn any DL DVD, although SL DVDs burned just fine, and even reverting to DVDFab releases that I knew for certain used to work for DL DVDs didn’t help. What finally fixed the problem for me was using Device Manager to “remove” my DVD burner, and restarting Windows to have it re-installed. Maybe give that a try.

Regards,
James


#4

Hi James,

Sorry for your trouble. I think you’re on the right track.
Is your burner able to burn a dvd outside of Fab?
It may be that the Patin-Couffin engine (driver) is corrupted, etc., etc.
If the previous uninstall/reinstall does not work adequately, you might try the following.

Uninstall Fab, run a decent registry cleaner such as Regseeker , free, effective and pretty darn safe as registry cleaners go. I would then uninstall your optical drive(s) in device manager - both in IDE controller (second IDE channel) and DVD/CD-ROM drives (easy to do…just a few clicks) and then let windows reinstall. Then, install Fab from a new download.

Hope this helps.
Let us know…


#5

Hi maineman
I respect your advice alot so maybe you can tell me what you think of Advanced System Optimizer (not free but I do use it and it has been rated as one of the top Reg cleaners

Tim


#6

Hi Tim,

To be honest, dunno. I’ve used regseeker for quite some time. It never fails me and it’s free so I’ve never really looked around much. Sounds like Advanced System Optimizer works great for you, it’s paid for and it sure doesn’t hurt that it got good reviews. Sounds like you got a good one… :iagree:

Tom


#7

Hi vastdavidson.
I think I might be able to help, as I just went through this same problem. I have 2 internal player-burners in my computer. I had one of them with a weak burner laser, and drive replacement fixed that. But the recognizing a backed up dvd as a blank disk was a major headache. But I found a solution that works every time for me. I set one of my drives to autoplay, by going to my computer, right click the selected drive, and select autoplay. I start DVDFab, and insert the previously backed up dvd into the selected drive…your dvd player will load and begin to play the movie. I then stop the movie, and close the movie player. DVDFab has recognized and analyzed the dvd, and is ready to go! Try it :iagree: Oh, I wanted to thank all of you who have taken the time to really try to help the rest of us!!! :clap: I have learned so much, and truly appreciate all of your efforts!!! :bow:


#8

@vastdavidson and James_50

Previously, was at work and interrupted a couple of times when trying to post…sorry I mixed up the names… :o


#9

Just to bring everyone up to date. I found some updated DVD firmware and installed that. Windows rediscovered the DVD drive and now it seems to be working again.

Thanks for all of your suggestions!


#10

thats so funny that you call them coasters too!! sorry just had to jump in there with that


#11

Most of us do :bigsmile: