Used Dvdfab 5, No audio?

vbimport

#1

I wound up going through the whole process – Dvd shrink, Nero and when i tested the DVD in my dvd player there was no audio all else was perfect.

I went back to the first thing i used which was Dvdfab and when i went to that folder there was no audio when i played that file so im assuming the problem originated from there? This was my first time doing it so i’m not even sure?

Any help would be great! I have Version 5.2.2.2


#2

[QUOTE=Krispy162;2189135]I wound up going through the whole process – Dvd shrink, Nero and when i tested the DVD in my dvd player there was no audio all else was perfect.

I went back to the first thing i used which was Dvdfab and when i went to that folder there was no audio when i played that file so im assuming the problem originated from there? This was my first time doing it so i’m not even sure?

Any help would be great! I have Version 5.2.2.2[/QUOTE]

Good thinking on your part! Not everyone would necessarily come to that conclusion so quickly.

If there is no audio on the source material (and I don’t mean the folder that DVDFab put the decrypted file in), then there isn’t a program alive that can add it later…(well, there is, but it’s an involved, drawn out process that I’ll explain if you’re interested).

When you did the decryption run, there was an option to select what audio track you wanted before you actually clicked the start button to initiate the process.

The audio can be manually de-selected by clearing the default track DVDFab selects, in which case the audio will not be copied… one possible answer.

The other possible answer is that the selected track (the default selection that DVDFab makes) is a PCM stereo track, which is DVD compliant, but not the Dolby Digital track we usually expect to see on these rips.

Some stand-alone players will not play the PCM track unless you deliberately select it from your stand-alone set-up menu. Take a look at your DVD players options - yours may be one of them. If it is, select the PCM audio, and you may just find your lost audio. (that is, if you didn’t deliberately de-select audio before you started the burn…)

Please let us know the results.

O’C

:slight_smile:


#3

[QUOTE=O’Canada;2189154]Good thinking on your part! Not everyone would necessarily come to that conclusion so quickly.

If there is no audio on the source material (and I don’t mean the folder that DVDFab put the decrypted file in), then there isn’t a program alive that can add it later…(well, there is, but it’s an involved, drawn out process that I’ll explain if you’re interested).

When you did the decryption run, there was an option to select what audio track you wanted before you actually clicked the start button to initiate the process.

The audio can be manually de-selected by clearing the default track DVDFab selects, in which case the audio will not be copied… one possible answer.

The other possible answer is that the selected track (the default selection that DVDFab makes) is a PCM stereo track, which is DVD compliant, but not the Dolby Digital track we usually expect to see on these rips.

Some stand-alone players will not play the PCM track unless you deliberately select it from your stand-alone set-up menu. Take a look at your DVD players options - yours may be one of them. If it is, select the PCM audio, and you may just find your lost audio. (that is, if you didn’t deliberately de-select audio before you started the burn…)

Please let us know the results.

O’C

:)[/QUOTE]

Okay i went through the things you said. No i didn’t manually un check the box, the English Ac-3/5.1 is checked off.

I also went through my Dvd player settings and there was nothing for PCM audio that i saw. I tried to play it on another computer, another dvd player- nothing. ? What else could I check.


#4

[QUOTE=Krispy162;2189164]Okay i went through the things you said. No i didn’t manually un check the box, the English Ac-3/5.1 is checked off.

I also went through my Dvd player settings and there was nothing for PCM audio that i saw. I tried to play it on another computer, another dvd player- nothing. ? What else could I check.[/QUOTE]

OK… Step 2.

What are you pumping the audio portion of the signal through? I noticed you said Dolby 5.1 was the selected and ripped audio track.

If you’re pumping it through your TV speaker, your TV’s audio circuits may not be able to decode 5.1 (result, no audio).

Same problem if you are putting it through a stereo system that doesn’t support 5.1 digital.

If you are playing it (or trying to) on a computer, does your sound card support 5.1? Is there an option to default to Dolby surround (which will at least give you a stereo signal). ((do you have the codecs for 5.1 on your computer?))

If you didn’t de-select audio for the rip, the audio got recorded (program couldn’t help but record it, it’s multiplexed in with the video signal - we just need to find a way to make it audible)

Dumb question time… is any of your audio reproduction equipment on [B]MUTE[/B]?

Please advise…

O’C

:slight_smile:


#5

[QUOTE=O’Canada;2189179]OK… Step 2.

What are you pumping the audio portion of the signal through? I noticed you said Dolby 5.1 was the selected and ripped audio track.

If you’re pumping it through your TV speaker, your TV’s audio circuits may not be able to decode 5.1 (result, no audio).

Same problem if you are putting it through a stereo system that doesn’t support 5.1 digital.

If you are playing it (or trying to) on a computer, does your sound card support 5.1? Is there an option to default to Dolby surround (which will at least give you a stereo signal). ((do you have the codecs for 5.1 on your computer?))

If you didn’t de-select audio for the rip, the audio got recorded (program couldn’t help but record it, it’s multiplexed in with the video signal - we just need to find a way to make it audible)

Dumb question time… is any of your audio reproduction equipment on [B]MUTE[/B]?

Please advise…

O’C

:)[/QUOTE]

okay I can answer your last question with a big no. Haha sound if very available no mute on the computer or on the program.

In shrink there is only AC3 5.1ch english to select in the audio part of it. Unless i’m missing it.
I deleted the files that i got from dvdfab and tried it with Shrink and the same problem occured… so im confused?


#6

I’m getting it that the issue is the AC3 but where can I change it to something else? That where i don’t get it?

I downloaded VLC and the audio plays on my computer so it’s 100% that audio type, now i just got to figure out how to use something else?


#7

[QUOTE=Krispy162;2189697]I’m getting it that the issue is the AC3 but where can I change it to something else? That where i don’t get it?

I downloaded VLC and the audio plays on my computer so it’s 100% that audio type, now i just got to figure out how to use something else?[/QUOTE]

OK… Step 1-1/2

Glad you got it to produce audio on [B]something[/B].

AC3 is the suffix (or file identifier) our computers use to let any interested programs or devices know that the named file is a Dolby Digital audio file. Not only is AC3 DVD compliant, it is the format of preference, as it is very compressable, without losing any quality.

Since the video has, in fact, played on your computer, courtesy of VLC, can you please advise what is providing the audio when you put the DVD in another device to play.

Stereo system? TV speakers? You standing (crouching) behind the TV and making like a ventriloquist?

With that, we should be able to put this to rest.

P.S. Check any store-bought DVD you have on the back cover near the bottom. Please note that all are Dolby Digital at the very least… things like DTS, 5.1 etc. are added for those that can handle them, but D.D. is the minimum.

Just had another thought - when I asked you to try setting PCM on your DVD player, I neglected to ask you to make sure D.D. was selected otherwise - your machine may default elsewhere, which may be why no audio.

O’C

:slight_smile:


#8

[QUOTE=O’Canada;2189729]OK… Step 1-1/2

Glad you got it to produce audio on [B]something[/B].

AC3 is the suffix (or file identifier) our computers use to let any interested programs or devices know that the named file is a Dolby Digital audio file. Not only is AC3 DVD compliant, it is the format of preference, as it is very compressable, without losing any quality.

Since the video has, in fact, played on your computer, courtesy of VLC, can you please advise what is providing the audio when you put the DVD in another device to play.

Stereo system? TV speakers? You standing (crouching) behind the TV and making like a ventriloquist?

With that, we should be able to put this to rest.

P.S. Check any store-bought DVD you have on the back cover near the bottom. Please note that all are Dolby Digital at the very least… things like DTS, 5.1 etc. are added for those that can handle them, but D.D. is the minimum.

Just had another thought - when I asked you to try setting PCM on your DVD player, I neglected to ask you to make sure D.D. was selected otherwise - your machine may default elsewhere, which may be why no audio.

O’C

:)[/QUOTE]

okay i flipped to the back of the manual of my dvd player (phillips dvd player/surround sound unit) and it says under disc
PCM IEC 60958
DOLBY DIGITal iec 90958, iec 61937

Now it has a little troubleshoot about playback with DTS and it says to press a certain button but when i do that little circle with a line through it appears in the upper corner??

2nd- do you know of a better burning software that will allow me to choose the Dolby as default?


#9

This is a long shot but it wouldn’t have anything to do with the type of DVD R i’m using would it?

Sony
Dvd-R ?


#10

[QUOTE=Krispy162;2189875]okay i flipped to the back of the manual of my dvd player (phillips dvd player/surround sound unit) and it says under disc
PCM IEC 60958
DOLBY DIGITal iec 90958, iec 61937

Now it has a little troubleshoot about playback with DTS and it says to press a certain button but when i do that little circle with a line through it appears in the upper corner??

2nd- do you know of a better burning software that will allow me to choose the Dolby as default?[/QUOTE]

I’ll answer your other post’s question first - no, it has nothing to do with your selected DVD blank format.

Re the DTS button - that will only activate if you have a DVD inserted in the drive that has a DTS track on it - otherwise, it’s just exercise for your button-pushing finger.

Re choosing Dolby as default - no, I don’t know a better software. DVDFab’s default selection when you start the copy process is the Dolby Digital track, so unless you deliberately change that, that’s what you’ll get.

One of deveral DVD players I have here is a Samsung, and it does allow for PCM selection, which is why I asked that question… does your distinguish between, say digital & another format?

Some players will allow you to select, for playback purposes, either digital or analog (or another choice that means analog). If your does, try changing it while your DVD-in-question is playing, and see if that makes a difference.

And also, is your DVD player connected to your audio device with a stereo cord, an optical cable, or what?

If you are connected by a stereo cord (identifiable because there will be a plug for left and right speakers), then digital won’t play back on your system.

Try taking a peek at that.

O’C

:slight_smile:


#11

[QUOTE=O’Canada;2189907]I’ll answer your other post’s question first - no, it has nothing to do with your selected DVD blank format.

Re the DTS button - that will only activate if you have a DVD inserted in the drive that has a DTS track on it - otherwise, it’s just exercise for your button-pushing finger.

Re choosing Dolby as default - no, I don’t know a better software. DVDFab’s default selection when you start the copy process is the Dolby Digital track, so unless you deliberately change that, that’s what you’ll get.

One of deveral DVD players I have here is a Samsung, and it does allow for PCM selection, which is why I asked that question… does your distinguish between, say digital & another format?

Some players will allow you to select, for playback purposes, either digital or analog (or another choice that means analog). If your does, try changing it while your DVD-in-question is playing, and see if that makes a difference.

And also, is your DVD player connected to your audio device with a stereo cord, an optical cable, or what?

If you are connected by a stereo cord (identifiable because there will be a plug for left and right speakers), then digital won’t play back on your system.

Try taking a peek at that.

O’C

:)[/QUOTE]

Yes stereo cord because it does have left, right, center speakers BUT what about other dvd players i have tried that are standard dvd to tv hookups?

In fab i didnt change one setting so i dont know why i have no audio?

THis is frustrating


#12

[QUOTE=Krispy162;2189921]Yes stereo cord because it does have left, right, center speakers BUT what about other dvd players i have tried that are standard dvd to tv hookups?

In fab i didnt change one setting so i dont know why i have no audio?

THis is frustrating[/QUOTE]

Be patient - we’re getting there - one step at a time, but we’re getting there.

You finally gave me some usable info - the stereo hookup (plugs for left and right speakers) - is an analog hook up… you can’t run a digital signal through them and expect to hear it. This is why I was asking you what your audio was hooked up to. Whatever it is, it will have to have a digital input (and this will apply to your other DVDs too).

A two pronged left/right cord won’t work… digital is 1 plug, 1 cable.

Now, if you put a store-bought in any of your players, and hear the audio, that’s because there is a PCM track on the DVD, and your player is twigging to the way it’s audio is hooked up, and is playing the PCM track automatically.

When you use DVDFab, and do the copy with Dolby, that’s the only audio track that gets written, and your DVD(s) have no PCM track to use so you can hear something.

Solution - alter your DVD hook-ups so digital can be played (again, whatever you run the audio through will have to be able to handle a digital signal) [B]OR[/B] make sure when you duplicate a disc, you copy only the PCM track, as that is all you are setup to reproduce currently.

If you run across a store-bought with no PCM track option when you start copying, you may have to put that one on hold. Not all discs have it (although it’s supposed to be there for compliancy). A change in your equipment to all-digital will cure that problem (or another method, which will involve mucho time at the computer to convert a digital to an analog signal, which you may not want to attempt) are your options.

I hope you’re still with me on this…

O’C

:slight_smile:


#13

I’m with you on this just a little confused on how to go about executing that. This is my first time doing it so this is all very very new.

So could it be just that dvd? Should i try a different dvd?


#14

[QUOTE=Krispy162;2189956]I’m with you on this just a little confused on how to go about executing that. This is my first time doing it so this is all very very new.

So could it be just that dvd? Should i try a different dvd?[/QUOTE]

Hmmmmm… I said a number of things - when you say you’re a little confused on how to go about executing that… what is ‘that’?

I appreciate how confusing this can be to the inexperienced… I was one, once too… what exactly is it you are confused about, and what exactly is it you want to execute?

Please advise…

O’C

:slight_smile:


#15

[QUOTE=O’Canada;2190070]Hmmmmm… I said a number of things - when you say you’re a little confused on how to go about executing that… what is ‘that’?

I appreciate how confusing this can be to the inexperienced… I was one, once too… what exactly is it you are confused about, and what exactly is it you want to execute?

Please advise…

O’C

:)[/QUOTE]

Ok sorry. Getting the sound back!

Whats annoying me is when i run shrink it’s not like i have to choose from a bunch of audio settings its one line and its checked…

AC3 5.1ch- english

That’s it. There isn’t an option for DTS or anything else so what exactly am i doing wrong? lol i must be missing something


#16

[QUOTE=Krispy162;2190095]Ok sorry. Getting the sound back!

Whats annoying me is when i run shrink it’s not like i have to choose from a bunch of audio settings its one line and its checked…

AC3 5.1ch- english

That’s it. There isn’t an option for DTS or anything else so what exactly am i doing wrong? lol i must be missing something[/QUOTE]

OK… I’m missing certain things you write when I read them as well as you.

1.) Please re-check you DVD Player audio connection to whatever device it is that produces the sound you want to hear. I don’t need to hear how many speakers you have. It’s the cable that goes from the back of your DVD player to your audio device. Is it a single or Double plug? (or is there anything plugged into the audio outs on the back of the DVD player at all?)

If you’re not sure which connections are the audio outs, please refer to your owners manual to verify.

If nothing is plugged into them, I’ll assume (which I need you to verify) that there is only 1 cable going out of the back of the DVD player and it is connected to your TV.

Please advise.

O’C

:slight_smile:


#17

[quote=Krispy162;2190095]Ok sorry. Getting the sound back!

Whats annoying me is when i run shrink it’s not like i have to choose from a bunch of audio settings its one line and its checked…

AC3 5.1ch- english

That’s it. There isn’t an option for DTS or anything else so what exactly am i doing wrong? lol i must be missing something[/quote]
There is a setting in common settings to auto select the your sound preference.
you will find it on the lefthand side under streams in common settings :wink:


#18

[QUOTE=StormJumper;2190123]There is a setting in common settings to auto select the your sound preference.
you will find it on the lefthand side under streams in common settings ;)[/QUOTE]

which program are you talking about?

IN shrink there is a drop down menu which i have selected all types!
The other options are : Ac3, Ac3/lpcm, Lpcm or all types.


#19

[quote=Krispy162;2190132]which program are you talking about?

IN shrink there is a drop down menu which i have selected all types!
The other options are : Ac3, Ac3/lpcm, Lpcm or all types.[/quote]
Sorry since this is the DVDFab forum I was under impression your issue was for a DVDFab product.


#20

[QUOTE=O’Canada;2190118]OK… I’m missing certain things you write when I read them as well as you.

1.) Please re-check you DVD Player audio connection to whatever device it is that produces the sound you want to hear. I don’t need to hear how many speakers you have. It’s the cable that goes from the back of your DVD player to your audio device. Is it a single or Double plug? (or is there anything plugged into the audio outs on the back of the DVD player at all?)

If you’re not sure which connections are the audio outs, please refer to your owners manual to verify.

If nothing is plugged into them, I’ll assume (which I need you to verify) that there is only 1 cable going out of the back of the DVD player and it is connected to your TV.

Please advise.

O’C

:)[/QUOTE]

All single tiny wires. The thing with that is. Take that dvd player aside. I went to a bunch of others and it doesnt work. I want to make a dvd that will work in multiple dvd players, ya know? Thats why wondering about the wires is odd to me?