USB Troubles?

vbimport

#1

Just finished a system for a customer, and i went to plug in his Remote Wonder (the bastard…) and it wouldnt register. Soon I realized that no usb device would register with XP, printers, mice or anything. The root hubs show up in device manager. Also in bios Legacy USB support is on Auto and USB is on and USB 2.0 is on also. Any ideas?


#2

dont know your board that well but this is what i would do

shut off usb 2.0 just to see if it changes …I have funny thing happen to new boards …sometimes it is suppose to work backwards and dont …not sure if I did legacy off too … cnat remember …when you plugged in did you get message pop up or new hardware found by clock ?


#3

also what OS is he using ?

also just a side not …

i actually had same problem … still working on fiinding out why

i have cheap veo stingray cam …sorry got it at wallyworld …since I upgraded to newest board with six usb and raid and the whole works …the damn thing only works in one usb …yes I said ONE … but i can plug up newer scanner in all six different ports and it works …i would suggest doing what i did
take two things you know usb and try them …make sure you know they work … i am going to update drives as far as my little cam goes …but hey he works lol …

plus on another pc …I had to drop his usb to 1.1 … dont know why but 2.0 would not fly with his cam or scanner … just side notes …

you have anything good to check with ??? also there is windows usb patch out there for windows …usb 2.0 patch …I would try that too … just a note …

questions

msn messenger

giovanni40220@msn.com

just add me as contact and message me

cheers

let me know if it works for you …just my two cents

okay just got back and tested my little veo stingray cam it does work in all ports … .it shows it installed and everyhting but if i use the program it came with it doesnt work … .but if I use yahoo messenger or msn messenger with web cam abilities it works …lol go chew on that one for awhile if someone can figure that out let me know …I have updated drivers and software …I might just download some software …just wanted ot catch some still images lol …but only one usb port I can put it in and the program that can with disc will work …funny


#4

Did you install chipset drivers?


#5

hahha sorry had to update mine …

well my sh*tty …can i say that ?? veo stingray …well updated everything and software it has …but if i use software that doesnt come with it works fine lmao how funny is that …but it is seen in windows xp all over …

wonder why new board does this …well I play on reloading pc anyways lol … hahahha


#6

Stats:

Black X-Dreamer with 300W Power Supply
LiteON 52x34x52 BLACK
Lite ON DVD LTD-166S Black
WD 80GB 7200RPM 8mb cache
Pentium 4 2.4C GHz
Asus P4S800
512mb DDR400 (pc3200) x2
Creative Labs Sound Blaster Live! Dolby Digital 5.1
ATi All-In-Wonder 128mb Radeon 9700 Pro DDR AGP 8x

I’ve tried disabling Legacy USB support and USB 2.0, and niether has resopnded. Its running Windows XP Home and plugging in a USB device does not bring up the found hardware icon/balloon.

The CD that came with it does not mention USB drivers, but there is a program hidden in the cd but when i run it, it says that I don’t need it because its SP1a.


#7

hey there

sorry downloading yoru manual but looked and seen that it has six usb

those last two and I correct in assuming it has a plug and you have to put it to board and then to pci slot ? just wondering …unplug that …wonder if that is it …seen soem pc that come in that was done backwards …then see if you others work fine …

also I am looking on your board …some boards I have worked with have a stupid usb switch … so looking in manual …dont know if this applise to your board but i think first half does … just an idea and wht i have seen happen


#8

just looked at your manual I would disconnect the other two usb that are on the card …take it out of system and check to see if usb are working then …if so you just had that figured wrong

also go back into bios and set your usb back to normal 1.1and 2.0

or just load optimized settings or just set usb to auto … …

then go back and tweak the usb …

let us know what is going on then

also seen in manual …1-10 …usb header … it shows that the OC # pin cant be grounded …

also does your 2nd ide work fine too ?


#9

well just wanted to tell you all

format and reload now everything works like it should lol …damn computers lmao


#10

Thanks for the rapid responses! Too bad I’m not that fast.

Currently it only has one IDE cable so the secondary IDE chain isn’t in use. There are 6 usb ports, 4 on the board and 2 in the front. I’m going to try and disconnect them sometime today and see if that remedies the situation. I didn’t notice a USB switch hardwired into the board but I’ll check a bit more thouroughly.

Also on a side note my friend also has a Veo Stingray camera that he got from walmart, it took a format to get the damn thing working right! If I had gotten here earlier I would have posted something. Thanks for the quick and helpful responses Giovanni!


#11

no problem blood star …hook something up to your secondary ide and see if second ide working if it is not …in the manual 1-10 …usb header … it shows that the OC # pin cant be grounded …

that is grounded if your second IDE channel doesnt work

I can show you the pins but look in manual …that is just hooked up wrong or u have that single pin that is grounded …it has happened on some causes or you just missed the pins by accident …cause two of the pings right next to it are ground


#12

Bloodstar007,

hey just wanted to check up and see if you ever got them working … just wondering if the help here got ya going or what … well just keep us informed …


#13

Opps, I could have sworn i replied here but i guess i forgot…

Anyways i put the computer together again and i upgraded to service pack 1 and i started it up and it worked! the usb in the back was fine, but the front was disconnected… So i shut it down, looked at the book and connected it and turned it on and it made the others not work… So i guess the front ports are to blame.


#14

well that is great …hope i help some …also …service pack one does include the usb updates … that I talked about before … but hey your up and going woohoo