USB Modems

vbimport

#1

I have a 512kbps connection with Pipex but my BitTorrent speeds are always very slow, around 10kbps download and 30kbps upload. I use Azureus and originally it displayed the green faces indicating every was fine and then at some point it started displaying yellow faces indicating a NAT error, I think it happened around the time I updated it but I’m not sure.

I’ve tried changing the incoming TCP port, I have allowed the port ranges in my Zonealarm and tried switching the firewall off to see if it made any difference but my speeds are still slow and the faces are still yellow.

I’m starting to think that the problem might just be the Speedtouch USB modem that came with the connection. Is this likely? Why exactly are USB modems inferior to non-USB ones and what model of modem/router would you recommend for connecting a single PC?


#2

it could a lot of things, but the last thing i would suspect is the Speedtouch USB modem. more likely to be Zone Alarm, or your router port forwarding setup or your BT client. try ABC bit torrent client, see what happens.


#3

have you tried using the irc chat plugin in Azureus? they should be able to get your green smiles back.


#4

Like I said I tried closing ZoneAlarm and it made no difference, I also tried using different clients but Azureus was actually the fastest and the Speedtouch modem is all I’m using, there isn’t a router involved, as far as I know the Speedtouch’s settings can’t be altered.