USB Cable problems?

vbimport

#1

I tried running Nero Quality test using this cable connected to my sony DRX-800UL and i just get ‘cannot initialize test’.

I am trying to use this cable:

(note to mods, i made a copy of this thread elsewhere but when i clicked submit new thread, i got a message saying i couldnt be transfered or something to that effect, and that a message would be sent, click refresh to try again, nothing would happen - sorry if this is a duplicate)

edit

I tried using the cable with my desktop computer which is a piece of poo PIII, and the cable WORKS, wtf? the laptops USB ports dodgy?? :Z


#2

It could be that the USB from your laptop does not give out enough voltage to carry over that huge cable, try a normal size one (1m) and see if that helps.


#3

I agree, articles I’ve read say 2 meter max for most usb. Does your computer support USB2?


#4

yeah, its probably the voltage thing. For some reason this laptops usb ports frequently give me ‘usb device not recognised’. It might be the left port acting up, (out of the two USB 2 ports) and the right one working fine, and i end up having to restart the laptop because the port wont recognise any device. It doesnt happen all the time, but it happens at least once every second day or so. Very annoying, this things got a 3 year parts warranty so will have to give them a call and make out like the ports not working at all. :sad: