USB 2.0 External Enclosure File Read Problem

vbimport

#1

Last month I bought a VIA USB 2.0 PCI card to upgrade my old system so that I could use my external enclosure at faster speeds. Anyway, after messing around with drivers and different usb cables, I managed to get it to write to the external HD at usb 2.0 speeds. However, when I tried to transfer something from the external HD to another HD or something, it’ll read for a few seconds and then pause… and then it will continue and then pause. It’s an irritating problem and any help will be greatly appreciated. Thanks for reading.


#2

have you set the jumper cap correctly on the external drive ? should be set to master


#3

I have had that same prob. I think, if I remember correctly, it was my antivirus checking the files I was transfering. Try disabling av while transfering!


#4

I have the HD set as master. There’s no antivirus software installed as I just formatted and installed a fresh copy of Windows XP Pro. The HD’s file system is FAT32, but that shouldn’t affect it at all, right? I tried moving the PCI card to different PCI slots on the motherboard and it didn’t work :frowning:


#5

are you positive that the usb cable that you are using is usb2 and not a usb1 cable? Also can we get some system specs!


#6

Yeah, I’m sure its a USB 2.0 cable. The enclosure with the cable works fine on other computers. It just doesn’t on mine :(. Attached are the specs of my comp from Nero InfoTool.


#7

I cannot remember what the prob was for me to save my life. Do you have sp2 and if so try turning off the xp firewall!

I know it was something in the lines of a simple setting or other progy that was running, what else is running? Also can you “ctrl, alt, del” to see what cpu usage is when transferring file.


#8

I have SP2 installed. This is a brand new install :. I was running Win2k yesterday and I had the same problem… I have some other stuff running in the background, but they’re just normal stuff.