Urgent help recovering camcorder DVD

vbimport

#1

Hello,

I’m having a problem here. Can’t see my video recording from my last vacation.
Problem is that i can’t finalize the dvd on my samsung camcorder.
I don’t know why, but i can see some of the recorded movies on the camera and then more than a half appear as black thumbnail and don’t open.

If i put the DVD on the computer, appears as blank CD.

I’ve been trying to use isobuster to recover data.
I’ve been waiting 24h for isobuster to “find missing files and folders”.
When done, i went to “Files found via their signature” and tried to extract those listed files into my computer. Took another 24h, but always giving bad sector errors at the files signed with a red “X”.
Until the 23th .VOB i can recover the files, after that always give me errors.
Please note that the DVD is not scratched. I’m very carefull with this.
The DVD is a TDK DVD -RW.

Please check the screenshot attached from isobuster.

I’m desperating, any hint please let me know.
Thanks


#2

Try using ImgBurn to finalize the dvd on your computer sometime that works. :wink:


#3

already tried and nothing…
i get the error above when finalizing



#4

Do you have any other drives you can try it in, besides the Matshita? Somebody elses computer system?

One problem is that Matshita is not the best drive in the world. Another problem is the DVD’s (media) that you are using.


#5

i haven’t tried yet with any other drive… but i can try it later on…
But what makes this weird is that i can’t see the movies in the camera also, starting at movie nr26. All others can see it perfectly, all have a thumbnail of the video, and from 26 till almost the end i have a black thumbnail in the place of the video…

If i try it on other drive, which software should i use? the same isobuster/imgburn ?

also about the media, i always buy the most expensive in the shop, in this case TDK media, which cost me each one about 10 bucks…

thanks


#6

Just because it is expensive doesn’t mean that it is good media. Do some reading here, and you will see that nearly everyone recommends either Verbatim or Taiyo Yuden, and do not use +RW or -RW media for important stuff. Use either -R or +R. It is likely that your media has a bad spot, which is why you can only read it up to a certain point.


#7

i have tried also other DVD Drives and no success…
started two days ago reading the dvd with CDROLLER and its taking huge time to read it, like two days and 40% reading done…
i have like 692.000 sectors and each sector is taking 1 second to read…
is this normal ?

i’m getting crazy with this… i just wanna review my last holidays… :frowning:


#8

Just let the program run it’s course, and see if it recovers it all…