Upload file function not working right now?

vbimport

#1

i was just wondering if the uploading file function was not working at the moment. a few days ago i had no problem uploading cd speed graphs but today and yesterday i get the following errors:

"Warning: move_uploaded_file(/home/forumattachments/aae1536a17230a4ef6a3e4f16455d2ac): failed to open stream: No such file or directory in /includes/functions_file.php on line 277

Warning: move_uploaded_file(): Unable to move ‘/tmp/phpX2AVi7’ to ‘/home/forumattachments/aae1536a17230a4ef6a3e4f16455d2ac’ in /includes/functions_file.php on line 277

Warning: filesize(): Stat failed for /home/forumattachments/aae1536a17230a4ef6a3e4f16455d2ac (errno=2 - No such file or directory) in /includes/functions_file.php on line 289
Close this window Manage Attachments
Upload Errors
SONY____DVD_RW_DW-Q28A_KYS4_14-April-2006_00_46.png:
Not a valid image"


#2

Pm a mod and ask to move this to Bug Reports Mainpage


#3

There has been server upheaval in the last couple of days, a few things aren’t working as they should.

Check out the CD Freaks Forum Talk forum, problems with the forums have been posted in there. :slight_smile:

@haveacigar - not the Mainpage Bug forum, a few threads about the server problems were moved from there cause we posted them in the wrong place :wink:


#4

THere are problems with images being uploaded and being displayed, if you look in threads only those that have images linked to from an outside host are working all those in the “Attached images” field are not showing. Just be patient it is going to take a little time for things to settle back to normal.


#5

True, I count us all lucky that we can log in and post as it is :slight_smile:


#6

Amen to this…I was scared that we’d never be able to log in again! :eek:


#7

Double for me…I had to actually WORK at work on Thursday since I couldn’t look busy reading all the posts.


#8

I will close this one…