Upgraded to Lite-On LTR48125W & having issues galore

vbimport

#1

Guys,

I really hope someone can help. I've been looking everywhere for answers and it's now 1:50 AM.

I upgraded to the Lite-On LTR48125W and some odd things seem to be happening.

(1) After burning a few audio files, I am not able to play the CDR or CDRW in my e: drive (a Samsung SC-148e CD-ROM), but the audio disc will play in my burner (drive F). Weird. Original CDs play fine in E:/ and CDRs and CDRWs that I burned from my last burner also play fine in E:/. Just the newest burned audio files using the new Lite-On don't want to play in the reg. CD-ROM (E:/).

(2) After burning a game using Clony XXL and Clone 4.0.1.9, the game WILL play in my E:/ drive (again, the regular CD-ROM), but not the burner (Drive F).

I am running XP, and I've been burning audio with Nero ROM 5.5.8.0 and the XP copy feature. Again, I burned the game with Clony XXL and Clone.

I have AWS set to 'off', since this burner doesn't have issues with AWS and Hide CDR media is checked. I have also sucessfully updated to the latest Lite-On firmware for this burner.

I'm at wits end. I've been at this for 7 hours tonight. :confused:


#2

What is the game title you are trying to play in your burner? most new protections will not allow you to play a backup in your burner. As for the audio problem i have sometimes had problems with poor quality media been burnt to fast and the result is a disc that my drives have a hard time reading. Try knocking the write speed back a bit and see what happens.
cheers :slight_smile: :slight_smile:


#3

FIFA 2001 is the game title. Maybe that’s it (I hope).

I can’t figure the audio thing out at all. I’ve tried to knock the speed down. I just tested one at 4X. I’ve even tried 2-3 different brands of CDR and CDRWs. AAAAA!!!:confused:


#4

AFAIK, FIFA will play only if run from the same drive from which it was installed and with the same CD.

With ref to the audio, try closing the session/finalizing the disc and see if it works.


#5

The box in Nero where it indicates “finalize the CD” was checked all along. I just cannot figure this out. I’m going crazy.

Plus, I even tried to burn using XPs features, but it still would not play in drive e: (CD-ROM), just drive F:/.