Upgrade problem nero 6 to 7

Hi folks, please help… I got a copy of nero 7 yesterday and tried to upgrade…

The setup wizard uninstalled nero 6 before installing 7 which is ok except that there was an error with 7… it couldn’t compltete the installation coming up with an error of … “cant extract file “advtcntr****” because it already exists” (can’t remember the exact numbers following the file name)

I tried searching for the file in “my computer” but it wasn’t there…

Now i’m stuck - 6 is uninstalled and 7 won’t install…bummer… any ideas?

Nero has some clean tools that will remove any remaining files. Download here.

nice one, cheers Rick will try that when i get home tonight. :clap:

i wouldn’t jump to update to 7 yet, better let nero work out any bugs first

Not have, but I have this problem myself: msvcr71264D7D03.dll not found from 6022F1C3.cab. I have downloaded Nero 7 several times now, and tried again, but same error :sad:

I found that if I don’t select Nero BackItUp to install, all others installing just fine…