Upgrade problem from Nero 7.0.1.2 to 7.8.5.0

Hi,

I am new at this forum stuff, so please bear with me.

I have been running Nero 7.0.1.2 for a long time and it has always worked fine. Lately, it has been hanging up and giving me an error. When I “report” the error, it sends me to a page that tells me I need to upgrade to 7.8.5.0.

The upgrade appears to be free, and downloads ok. However, when I attempt to install it is when the problems start.

It extracts all the cab files etc to a temp file ok. Then it tells me something about in order to install this, it has to remove previous Nero things. Wants to know if I want it done automatically, or if I want to do it manually. I tell it automatically (of course).

Next thing I know it gives me a message that Nero Fast CD-Burning is not located on this machine? I click ok, cuz I understand what it just told me!

It tells me that it has to restart the system to continue the install process, so I tell it to go ahead and restart.

It reboots the system, and keeps telling me about Nero Fast CD-Burning not being on this machine.

I have gone to add/remove programs, and sure enough, it is listed as being there, but there is no “size”. I click on the “Change/Remove” button but it tells me “Nero Fast Burning Plug-in is not detected on your computer”.

I have gone to the registry and looked in the software uninstall section and this plug in is truly NOT shown anywhere!

I am at a total loss! Is this Fast CD-Burning thing have something to do with Windows Media Player? I have WMP 11 installed.

Can someone PLEASE help me get this upgrade installed? I am using Win XP w/ SP 2 installed.

Thanks in advance for any and all help. :bow:

Welcome to CDFreaks Forum, Try to uninstall your previous Nero using “Nero Clean Tools” reboot your computer and now try to install the new version of Nero (7850) enter your serial number and continue with the installation reboot and now see if every thing works OK.

Thanks TCAS…I used the Clean Tool and rebooted. Tried to install the 7850 and it’s still a no-go. Matter of fact, it was one vicious circle! :stuck_out_tongue: It would say, preparing to install…then it would say it would have to remove all Nero files except 2) can’t remember their names, and asked if I wanted to do that automatically or hit cancel and find them myself. I hit the ok. Then it pops up a box that says Nero Fast CD-Burning Plugin is not installed. I clicked ok. Then it said that in order to complete the installation, the computer must be restarted and to close all open programs and click ok. Did that. When it booted back up…it started the whole process again starting with preparing to install! I went through this cycle with it 3 times thinking maybe it had to do it more than once. Finally I figured it was a checkmate, so I quit. I have Noooooo idea! Do you have any idea what could be causing it to do this and never install? Anyone???

Are you able to reinstall 7.0.1.2? If you are, reinstall it using the custom install and deselect the nero fast burning plug-in. It is only for media player. Then uninstall 7.0.1.2 the normal way, reboot, and try installing the new version again.

The after you use Clean Tools to remove Nero also do these:

  1. Go to C:\Nero or Ahead directory and delete that.
  2. Go to C:\Document and Setting\user data\local user\Nero or ahead directory and delete that one.
  3. reboot and install the latest version of Nero

Thanks guys! I tried everything and still couldn’t get it go in. Decided to go back to version 6! Funny part is…that one went in perfectly. I figured I had nothing to lose, so after installing 6, I decided to try and install the 7.8.5.0. It didn’t say a word about uninstalling the previous version (6), and made NO mention of Fast CD-Burning not being installed on this computer! It went in perfectly and used my ver 6 serial with no problem at all! I can’t believe that. Only problem I have now is that I can not get this thing to data verify after the burn, but I guess that would be another thread. I ran out of my “good” DVD’s and bought a pack of Maxell from the drug store. Want to blame it on bad DVD’s or something because I have not been able to verify a correct burn on a single one of these Maxell discs. Thank goodness there’s only 15 in the pack and I’ve wasted half of them already!

For anyone else who may stumble across this thread, all you need to do is to reinstall the old Fast CD-Burning plugin and then uninstall it. I did this after using every Nero Clean tool that Nero support said to use, and it wasn’t until doing the install/uninstall that it worked.