Updating LDW-811S firmware

I just bought a new bulk LDW-811S burner from Newegg.com to go with my new NForce board build. The firmware in the drive as reported by Nero Ultra is HSOE. Looking on the Lite-On site, this is not even listed. I wanted to update to the HSOP firmware, but when I try, it says I don’t have an LDW-811S drive. Has anyone run into this before?? How the heck to I update my drive. The label definitely says LDW-811S with a build date of December 2003. I’m just confused. Any help would be appreciated.

Try fooling around with ASPI drivers. If using Windows XP/2000, then remove ASPI, otherwise try installing ForceASPI.

http://aspi.radified.com

Thanks for the reply. I have tried uninstalling the ASPI layer, tried 4.71b, 4.71, and 4.60 with no luck. I get the error every time pictured below. Very puzzling.

Have also tried the drive set as master by itself on the cable, and as slave which is its normal setup. Never had a problem like this flashing a Lite-On drive, including my 411S in my other machine.

Puzzling indeed, almost worth drinking another beer over.


Well, there’s alwats LtnFW and finally mtkflash if nothing else works :wink:

Did a cold boot of the machine, then used forceaspi to unload aspi layer again, then rebooted after that, then tried, and it worked th is time. Go figure. Then reinstalled 4.60 as its the one everyone seems to prefer.

Working like a champ.

Hope this firmware is ok…I saw some good and bad about it, but so far the drive hasn’t burned any coasters and seems to be as reliable as my 411S that I paid more for three months ago.

Thankas for the help Dave. Much appreciated.