Updated to newest Nero and Recode keeps crashing

vbimport

#1

Hi all,
I just updated to the newest Nero today and updated the Recode package. Now when i open it up,as soon as i click on the “Recode an Entire DVD” or any of the options, it shuts down with a Windows error code.
Anyone else having the same problem or not,would you post here so i can know it’s something on my end ?

This has happened on both of my systems,an Abit NF7-S with an NForce 2 shipset and a Tyan 2668 ANR with an Intel 7505 chipset.

Any thoughts ?

Thanks,

Tom


#2

I am getting the exact same error. It looks like the problem is with a file called nendgui.dll.


#3

I didn’t have any problem, so I didn’t update. Thanks for the heads-up.


#4

Yep,that’s the error alright. I guess we’ll see what’s up.

Tom


#5

It works on my PC.


#6

Speaking of Bugs, I dowloaded the updates direct from Nero’s main web site and the filenames indicate a major revision, and not what they advertised. ???

I’ve got “burning rom 7.6.0.8” (as opposed to 6.6.0.8 previous was 6.6.0.6)

and “NVE 4.1.0.0” (as opposed to 3.1.0.0, previous was 3.0.1.27)

Very curious.


#7

You have perhaps been choosen as a beta tester?


#8

If you try downloading more than once without cancelling the last download it will add a number to the first version number. (i.e. 6.6.0.8 next 7.6.0.8 etc.)


#9

Yep, I get the same crashing bug. Nero should be really embarressed - every release for the last few months they’ve been introducing three bugs for every one they fix, and they never seem to be minor ones either.


#10

Hi, I,m also having the crashing on my pc since last nights update!!.So its back to NVE2 for me AGAIN!!!.Now i,m back with NVE2 ,I have just ripped and burnt 5 DVDs no problem.Updaiting Nero is becomming a pain in the ARSE!.Since the launch of NVE3, I`ve had nothing but problems.


#11

Renaming nendgui.dll to xnendgui.dll will enable recode to work. As far as I can see nendgui.dll is used for NeroDigital.


#12

yes that worked, but now nero digital doesn’t work. I wonder what else is not working?


#13

Recode doesn’t work either, says it encountered an errror


#14

Renaming that file worked for me and now both Recode and Nero and Nero Express burn with no trouble.

Tom :slight_smile:


#15

Renaming worked for me. Tested on a dvd I had lying around and it squeezed it okay. IT’s a workaround until they fix it.


#16

No kidding? That seems odd. Is that a firefox thing or a nero thing?

I’ve got an “older versions” folder where I’ve been hanging onto all the superceded downloads of previous nero versions (installers) thats approaching about a gig in size… geeze… that I’ve been “collecting” since buying Nero 6. I sort those with the file names/version numbers (and release date, recently). I’m afraid to delete all the old versions, even though I have pretty good success with the one I’m using now; in case I begin to use a new feature I haven’t tried yet and discover a bug. Wanna make sure I might have a working copy somewhere.

Anyone agree what the last “Stable” (mostly bug-free) version of Nero was?


#17

Having the same problem (even after a complete re-install)
This is the error & code signature:
Nero Recode 2 has encountered a problem and needs to close

Error Signature
AppName: recode.exe AppVer: 2.2.611 ModName: nendgui.dll
ModVer3.0.0.5 Offset: 00035769


#18

I had that same nengui error but I used the nero general clean tool and then reinstalled and I no longer encounter it but I do notice when I enter my serial number I lose the nero digital features on the nero recode window. If i go back to demo mode the nero digital features return.


#19

I ended up doing a clean WinXP install (after the nendgui errors & running the clean tool) & still I have the nendgui.dll error :sad:


#20

I just don`t understand , why should the end user of software such as Recode,make such changes to a program that is not in a Beta stage.!?