Updated liteon 1633s firmware, green light blinks constantly, wont detetct media

vbimport

#1

I tried to flash my liteon 1633s to CSOM for a 1653s and now all I get is a constantly flashing green light, and when I put in either a cd or dvd it wont detect the media. Is there any thing that I can do to fix this or just go back to the BSOS firmware? Any help would be greatly appreciated.
:eek: :a :confused:


#2

By the way the drive shows up as a 1653s with the CSOM firmware.


#3

I had the same problem. I went back to the BSOS with ledfix. Leave well enough alone.


#4

Sounds like it wasn’t crossflash fixed!


#5

how do I cross flash to the CSOM or should I just try to use ledfix to go back to the BSOS firmware. Also how would I go about doing either, which ever would be the best option.


#6

You can find all the info you require for flashing and crossflashing here:http://club.cdfreaks.com/showthread.php?t=83441. Just have to do a little reading, if you have trouble post back. :slight_smile:


#7

I finally got it to go back to BSOS and I am going to leave it that way, at least for now. Thanks to everyone who posted and helped me out, this site is great. :bow:

thanks again


#8

since I flashed back to BSOS my drive reads about twice as slow as it did before. Any suggestions on a posible cause or a fix?


#9

when I back up a previously backed up dvd using dvd decrypter the read speed goes up to 4x at first and then starts to slow down to 2x or lower for the rest of the process. Can anyone help me figure out what is going on? Before all of my flashing problems it was twice as fast as it is now. Any suggestions?


#10

Sounds like your drive has gone back to PIO mode. Check Windows device manger under ATA/ATAPI controlles under Primary ar secondary and see if the drive is in UDMA4. If you Post this question in the Lite On Forum you will probably get more responses. :slight_smile:


#11

All of the devices on either primary or secondary channel are using Ultra DMA Mode 2. I have my 1633 as the master on the secondary channel with a liteon 483 as the slave. How do I get them to use UDMA 4?


#12

As long as the drive is not in PIO or multiword than that is probably not the problem. My 1663 runs in UDMA 4 but it could be normal for yours not knowing your machine specs. You may want to try reflashing your drive with BSOS stock firmware and see if that helps. Worked for me.


#13

I flashed to CSOM for the 1653 and it is showing up as a 1653 instead of 1633 now, but I still have a problem with the read rate being under 2x. I deleted the secondary IDE in devive manager and rebooted and it still shows up as UDMA 2. If anybody has any other ideas of how to fix the slow read problem I am willing to try almost anything that might fix it.


#14

can anybody help me?


#15

I guess not


#16

I had a simiar problem(http://club.cdfreaks.com/showthread.php?t=143677#post1061176)as u can see but i fixed it in a way better way.
First go here(http://dhc014.rpc1.org/indexOEM.htm)and look for ur burner, if u can’t find it there then try this site(http://codeguys.rpc1.org/firmwares.html). Download the latest unscrambled firmware. IF the Binary is newer and u want that then u would have to go to (http://dhc014.rpc1.org/howto.htm)./[B]THIS SECTION FOR LITEON DRIVES ONLY.[/B] If u have liteon then download the LtnFW file. After this, open the file and search for the firmware that u just got, open it. and click update.
/\ note if u dont have a liteon drive i strongly suggest u just use the windows file instead of the binary because it gets a little hard from here If u don’t have a liteon drive then dl the mtkflash, i didnt need to use this file being that my drive was liteon. For further insturctions go to the How to flash your drive with mtkflash at the bottom of the page of where u got the program and go from there.
[B]THATS IT UR DONE, BUT IF U WANT BETTER RESULTS, OR IF IT STILL DOESN’T WORK[ /B], go to (http://codeguys.rpc1.org/patchers.html) download the OmniPatcher, load the firmware that u downloaded and go to the dvd media support tab and click on apply recomended media tweaks, then go to the general patches tab and set the all speeds to the fastest and click the checkbox fix the dead drive blink(WANING THIS IS CROSS-FLASHING*)and anything else u would like. Then save and load the flashing program(previously used) and now update once more.
CONGRATS, UR BURNER SHOULD WORK BY NOW, if it doesn’t i may still be able to help. Now if doesn’t work u can still try going to the drive id tab in the omnipatcher and change the id and go back to one of the sites i gave u earlier and download the bin for that and try this all over. Hope this helps, if it does to anyone let me know.

*cross-flashing is not supported or condoned by the drive manufacturer, proceed at ur own risk! :bow: :iagree: