Update Ricoh Rw8160 To Rw8165

vbimport

#1

Hi,

I updated successfully my RICOH RW8160 To RW8165 form 2.4x +r to 4x +r.

You need the Firmware for both of the drives and the Ricoh flasher (Rflash)

Extract both Firmware to separate Folders cut and paste the Firmware for the RW8160 to the same folder of RFLASH. Start the Flasher and you will see the Drive (RICOH RW8160 + The Firmware) inside the Flasher Folder… Now press NEXT…Attention… Don’t Press …START…Now go to the Folder where you extracted the Firmware for the RW8165 and change its name from ((M62_0103.RIC)) to ((M61_0108.RIC)) and paste it to the same Folder of the FLASHER and overwrite the other Firmware with the same name and a different size in this Folder… Now go to the FLASHER and press …START… When the FLASHER is Finished, reboot your Notebook and you will have a new RW8165.

Please try this on your own risk.

Have FUN. :iagree:


#2

The rest of the Pictures







#3

Will yhis firmware update allow me to burn at the original speed as before the update???

Thanks


#4

where do you get the file from, i cant seem to find it? many thanks


#5

http://forum.rpc1.org/dl_firmware.php?category=14&manufactor=39 - looks promising!


#6

Does it work without any problems?

cya


#7

Hallo

Die download link is broken.

Can you upload a new download links?

Thankyou


#8

BS!

They work perfectly!


#9

Thanks

The download links work perfectly

I have a DVD+RW Drive from my Thinkpad T30

I wonder if this firmware work with my drive, because my Drive can´t read some type of DVD+R, and the sellers said that I need to upgrade my drive.


#10

Normally IBM should provide an firmware in your case.
I’m not sure if the available firmwares (see link) are suitable for your IBM (OEM) drive.


#11

Just following Your simply and effective guide, my Ricoh 8160 succesfully became an 8165, writing now also supports (like DVD+R verbatim 8x) that before where recognised as “illegal support”.

Thank You eyaddeeb

Update it guys, The worse thing can happen to You is writing at 4x speed!


#12

Dammmnn!!.. :confused:

It gives, Cannot update for different type code error…

What could be the problem?


#13

I forgot to click next before change file…

I have fixed it now…

Thanks it’s working perfectly :wink:


#14

NG *** NG etc… notorious known for drive/firmware retail/OEM mismatch with Ricoh drives…


#15

I did this and everything seemed to go ok, am now getting errors when burning dvds though and cannot seem to be able to re-flash with the 8160 firmware again (comes up in the window ‘cannot change drive to up mode’) any ideas from anyone?


#16

Try with other/recommended media.


#17

Hello,

you are right, just try othe media (Verbatim) it’s working fine or if you want to go back to the orginal Firmware just do the same thing with the Firmware…

Load the firmware for the Rw8165, the press strat and go to the folder where the orginal firmware of the Rw8165 is and copy/paste the firmware for the Rw8160 and rename it to the /Rw8165 (change it from M62_0103.RIC to M61_0108.RIC. Press START again, boot your Notebook and then you have the old Drive RW8160. :stuck_out_tongue:

Regards


#18

I update successfully my drive 8160 to a 8165 but now I have a lot of issues when reading my cds so I tried to restore my drive to the orignal 8160 but I failed, I always receive the message: “cannot change drive to up mode!” Any idea to restore the orignal firmware of my drive?


#19

Start reading this thread carefully!


#20

I cant get the files to download. when I click on the download nothing happens