Unspecified Recorder Error

vbimport

#1

Hi all, I tried to do a search for this on cdfreaks but searches only yield a blank page for me. Lately out of the blue, I’ve been receiving “Unspecified Recorder Errors” when trying to burn DVDs. It happens as soon as the burn starts. 90% of my burns end up like this now. I’ve tried uninstalling and reinstalling Nero version 7 but that hasnt helped, and I’m able to burn fine on my separate CD burner. I’ve tried 3 different media brands, but still nothing works. It happens whether I burn ISOs or simple data compilations.
I’ve attached a log of the burn, and my system specs are:

Intel Pentium Prescott 3.0ghz
Ram: 1gig
DVD Burner: LG 4160B
HD: Samsung 120mg SATA
Vidcard: ATI Radeon 9600XT
Motherboard: Asus P5P800

I’d appreciate any help anyone could provide :smiley:


#2

The uspecified recorder error unfortunately doesnt give that much info and will not allow one to phaze out the possibility of hardware failure.

You can try out the following

  1. Update the recorders firmware to the latest
  2. Use the latest nero7 version, try nero6, try any other recording software
  3. Change the media you use - i see you are now using Prodis - cF02 which aint the best available. Try Taiyo Yuden media instead
  4. Although certainly not needed - try installing aspi 4.6 as a last resort

#3

4x burning of a 16x media does not mean better quality. If all speeds upto 16x are recognised then try at 12x rather than 4x.

You might need a firmware update before you can do this as I know that with my 4163B earlier firmwares restricted the speed on this media to 4x.