Unreliable 708a

vbimport

#1

Hello there

I had my Plextor for about a Month now and things have started to go a bit strange. I used to be able to burn 4gb DVD-R in about 20mins, CD-R in 2mins, read CD-R in 4mins and DVD-R in about 10mins.

At the Time i was using plextools2.11, Roxio EMC7, DATASAFE dvd media and the 1.04firmware.

BUT NOW it’s all gone a bit south. write times are down at 0.7X for DVD-R, 8x max for CD-R, read transfers are also very slow at about 1.5MByte/s.

between this time i have updated the firmware to 1.06, updated EMC7 and burnt several audio CDs. We can eliminate the EMC7 update because plextools is also suffering from low burn speeds.

So has the firmware knackered my drive or is it burning all them audio cds?
The problem is that i burn the audio cds at a very low 2x so i wouldn’t really notice any speed drop since it’s below what seems to be the new max speed of the drive.

i’m running it in master mode DMA with a old CD-ROM in slave DMA. The other drive works fine. Im using windows XP with lastest updates

thank you


#2

ok. reading through this forum it seem that the 1.06 firmware update is very suspect however everyone is reporting it won’t read cd-r where as mine is just working incredibly slow. do you think the firmware is affecting drives in different ways or do i have a different problem?


#3

i’ve looked deeper into this and found that my drive has switched to PIO mode
http://www.plextor.be/technicalservices/support/faq/IFirmware.asp?choice=FAQ,%20tips%20and%20tricks&language=English&printer=False#g3

it won’t let me force it back so i will have to reinstall the drive.


#4

SORTED!

i reinstalled the secondary IDE channel that the drive was on and it switched back to DMA2 mode. Everything works fine again


#5

Welcome to the forum, glad that you fixed it out!

Regards,

ET


#6

It’s a common problem, especially in Windows XP. If you read through the FAQ you will also find this information. Good to hear you solved the problem on your own though :wink: