Unrecognised discs

vbimport

#1

Hi,

I am having trouble getting data disks which I have burned on my machine recognised on others. - - But not all others!

The other machines that I have tried all recognise proprietory disks.

I have Adaptec Easy CD on my own machine and this has been satisfactory for my own use for some three years. Last night I downloaded Nero5 hoping that this might prove a solution. It was not; though it seems an excellent piece of kit and I intend to register the demo version.

All this is to no avail, however, if I cannot get the disks to be read!

What have I missed, what am I doing wrong?

This :bow: says it all.


#2

What media and burner are you using?


#3

Thanks for your interest Flying Dutchman.

I have a Dell Dimension XPS T600 PIII 600Mb
Running Windows 98 v.II

The burner is Sony CD-RW CRX100E

(There is also a Toshiba DVD-ROM SD-M1212)

I am using Philips CD-RW 74 1-4X media

The Dell DVD drive recognises the disks (even after a re-boot).

They are not recognised on my old Gateway P5-133 which appears to have a Mitsumi CD-ROM 2speed drive.

I have tried on a couple of other machines and one did recognise, whilst the other did not.

I get the “ D:\ is no accessable – The device is not ready Retry/Cancel” message.

In all cases a proprietary CD disk comes up straight away.


#4

I have found that certain cd players don’t read all types of writable media. The most compatible cd-r’s have a data surface as close to silver as possible (like a store bought music or game cd) The more blue or green the data surface is, the less likely it will be detected by the laser. Here in Australia, the most widely compatible brand in my experience is Mag-Media. Don’t know if these are available elsewhere, but other brands with a silver surface should work. Hope this helps :slight_smile:


#5

What’s the burning speed you are using? try 2x a 1x speed with sony media, that should work!


#6

What format are you using? Most of the cdroms that are out there will recognise both Mode1 and Mode2 formats, but some very old ones (like the one you have-mitsumix2) will only read mode2 formatted cds.

try using nero and writing in mode2 - this should do it :wink:


#7

I have read & have experience that CD-R & CD-RW cannot be read on older 1x, 2x drives.

CD-ROM Drives which are 16x and higher are able to read CD-R & CD-RW media.


#8

Thanks Guys for the interest which you have shown.

Particularly:

‘anthonyem’ who suggested that I try different media - and particularly to keep away if possible from the blue/green discs. I have purchased some PNY Technolories CD-Recordable discs which are fairly ‘silvery’.

‘Hemispasm’ suggested trying mode 2.

I have used both suggestions together in ‘Nero’, and obtained a disc which is read by both machines which were previously rejecting.

I am now of the opinion that it is the age of the other machines which was at the root of the problem, as others of you have proffered. Incidentally, I tried the original disc on a new laptop running MS XP and it opened up straight away.

Great to have your help - thanks

Mike.

     from   :bow:   to   :)