Unreal Tournament 2004 DVD SE - Anyone succed yet?

vbimport

#1

For us semi-modest folk here that regularly browse the board, but haven’t used BlindWrite regularly, how do you load a BWA file into BlindWrite? And what version of BlindWrite should I use to make a successful backup of UT2K4 DVD version and the CDRom version?

Currently I have BlindWrite 5.1.3.130

Thanks :wink:


#2

Actually, never mind. From what I’m understanding, you should save the BWA file (I got the ones from www.makeabackup.com for UT2K4 DVD and CD) in the same directory as where the image you make is in and it’ll either prompt you to use the BWA file or load it automatically once you choose the image. Would I be correct in that?

Thanks.


#3

I keep getting “{we have a problem” when trying to write my dumped file to the disk, it says div by zero (image error) ? WTH?


#4

@ Cozmo1,

you can only use the BWA files below version 5 of BlindWrite. With version 5 you have to use the tweaker to include them to your image. You can still get version 4.5.7 at the VSO page. By the way don’t forget to rename the BWA’s you download. The BWA must have the same name as the image. Example:
peter.BWT, peter.BWS (subcode information), BWA file name has to be peter.BWA, good luck:)


#5

Originally posted by kalas
you can only use the BWA files below version 5 of BlindWrite. With version 5 you have to use the tweaker to include them to your image.

Thank you for the info, kalas :slight_smile: Was beginning to think that nobody was reading the thread, hehe

I’m gonna have to use BW5+ because the main one I want a backup of is the DVD version. I’m currently at work, so I can’t really try BWTweaker because it prompts you to reboot and being that my computer at home is dual booted with Linux, I can’t at the moment have it do so remotely. I never got around to setting it up to go straight to XP after 15 seconds or so. :o

Anything you want to tell me about the BWTweaker that I might not be able to figure out when I get on to use it?

And has anybody here made a successful backup of UT2K4 DVD version?

Thanks :wink:


#6

Hi guys.

Just tried UT2004 DVD using Tweaker 1.5.5 and Blindwrite 5.1.5.132 with the BWA from Portmac’s site, but I get the Securom error on play. I used a Toshiba R5002 and a Packard Bell DVD-RW. Should I try a DVD-R?

Old1


#7

Does the tweaker even works with .x.x132? I’ve tried it before and it does not pass the prameters to 132 version of BW 5.


#8

@tempnexus

Tweaker let me pick the BWA file and then it opened BW so I assumed all was OK. How do I know for sure if it used the topology data for the burn?

Old1


#9

OK, so how do I use the BWA file with BW 5.1.5.132 ?. This is the only version that works with DVDs, right?.

Thanks

Old1 :confused:


#10

Ok, heres what i tried so far,
making a image with Alcohol 120%, mounting virtual drive with Daemon Tools,Alchohol 120% emulation,clonecd emulation all running fully.

No luck.

Why doesnt BW seem to want to copy UTo4 dvd? its bugging me!


#11

I believe Autoplay has been blacklisted in this SecuROM DVD release.
When I attempt to play a backup with Autoplay, I get the SecuROM error that I have a backup in the drive.
If I use the TwinPeak method from R!Co’s Tweaker, I get the standard error from a Toshiba DVD ROM, I lent my Sony DVD drive to someone, expecting it back Monday,
If you play the Blindwrite 5 image from Daemon Tools 3.46 virtual drive, it runs perfect.
So to put it simple,
Image in Daemon Tools 3.46 = Runs Perfect
AutoPlay backup = Doesn’t Work. Get SecuROM backup error.


#12

I’ve got a PX-708A(FW1.4)
It rips fine so i can use it with Daemon tools but burning is the problem
i’m writing to a RW disk and then testing in a Pioneer 120s(DVD-ROM) in a 2nd computer.
I’m using a BWA file from the web.
Twin Peak wont burn, Plex Prm wont but i knew that wouldn’t.
Long Story short i get this for every mode:
“warning: Topology information present, but there is no way to reproduce them”
Now what i really want to know is will my drive ever be able to write Topology(BWA File). Is the software the problem at this stage… or can’t the drive handle it?

Oh I’m Using Blindwrite 5.1.5.132 + BWTweeker +ut2004-dvd.bwa

Ronin


#13

you can either make an image and use daemon tools with RPS emulation enabled to play the game OR

if you dont want the image on ur HDD< make an image w/ 120%, burn it, install it. then [ not on this forum… philamber ]
works for me :slight_smile: