Unreal 2 p***ing me off

vbimport

#1

has anyone else had problems with this bloody game crashing and rebooting their pc? I’m running a crappy 900 duron, 384 meg of ram, geforce 4 mx440(43.45 drivers), xp and original discs and the damn thing keeps crashing the system at various times.
Any solutions, or suggestions, apart from feeding the cds to the dog?
thanks in advance :Z :frowning:


#2

What does the error log in XP has to say?
Assuming you have this feature enabled…


#3

good question. I just rebooted (I did this one without any help) and did a clean-up. Next time I run the damn game I’ll check it and post. thanks


#4

Does your system happen to have problems with any other (heavy) games?


#5

No.
This is the first game I have had trouble with. I am still fiddling to see what the drama is, but I thought I’d post first to see if anyone had had the same drama to save me some legwork and time spent doing better things.


#6

If this is the only games having this kind of problems, I think we can rule the possibility of faulty hardware out.

It could however be that your Detonator drivers or, your chipset drivers or your DirectX drivers are causing these problems.

My advice, uninstall all those drivers (use DetonatorDestroyer, www.guru3d.com), and reinstall them, newer versions is available.

Then try again…


#7

you may want to check your ingame graphics mode as well…


#8

Downloading newer drivers as I write, in-game settings are fine(low if anything–got to get some speed out of the old duron) no overclocking, everything ‘seems’ fine(obviously ain’t). The only thing I haven’t done is a re-install and will do once I get the new drivers. Will take a day or so now the weekend has disappeared, so if I don’t reply I’m earning some dollars.
Thanks for the posts.


#9

try this it fixed my genral protection faults and auto reboots buring gameplay.

boot into your bios !

find a setting (may be diffrently spelled on your mobo)

Apg Voltage :

change it to 1.7v if that will not work change it to 1.8v

nothing will happen all its doing is giveing yoru grafix card more juce to play with.

Unreal 2 is a very very intence game on your hardware.
give it a shot it may work for you . if not at 1.7 then try 1.8 if not at 1.8 then its not whats causeing the problem.


#10

Will try virus’ suggestion later in the weekif I have anymore trouble. Amazing what a difference a defrag makes, too. Reinstalled everything but the sink, only cause it wont fit in the case. Running 44.03 drivers and these seem ok (so far).Thanks for the posts and advice. See if I can frag a few.:slight_smile: