Unreadable burned DVDs; drive behaving oddly; what am I doing wrong?

vbimport

#1

Hi everyone,

great to have found this forum. I just bought myself a Sony DRX-530UL DVD burner and are new to burning DVDs. I’m using Nero 6 Ultra but problem is, I’ve been making “expensive” coasters so far. :confused:

I’m not interested in burning DVDs to record videos, but rather to make backups of my computer files. I’m not sure if I’m using the right media (8X Memorex DVD-Rs) or if the settings on Nero are right. I go to “create data DVD”, select “no multisession”, burn at 1.5 Mbytes per second (believe it’s 2X so as to burn at a slower speed), Joliet-1999 settings, but to no avail, discs don’t read well…meaning both my two home computers (running XP w/SP2 installed) are able to read them but opening files seems buggy (DVD drives on both machines seem to behave oddly as in attempting to reading the contents in short, constant cycles). I get to the point where I’m able to actually see the contents on File Explorer; when trying to open a file, it “hangs” with a “No Response” error from Windows.

Does it sound familiar to any of you? Could you suggest on a possible solution or another online resource I could go to? What am I doing wrong? :doh:

I remember when I began recording CDs some years ago and don’t remember having so much trouble as I am having now with DVDs.

Thank you very much for you comments. :bow:
Micho.


#2

…just wanted to add something…and for what might be worth…both my home computers are laptops. No other installations/updates/upgrades/etc. to the DVD drives after installing Nero 6. DVD-+R was immediately recognized by Windows so no drivers were installed there either.


#3

First of all, welcome to the forum.

When you burn discs, what speed do you select from nero? It’s not a good idea to select a very low speed for discs certified at high speed, because they give bad results. Try to burn these discs at their certified speed.

Check if DMA is enabled.

Another useful thing is to post scans of these discs.

Go to this site and download latest version of CD-DVD speed. It’s a free tool and don’t require installation (it run on itself).

Launch the tool and insert your burned discs. Then select the tab named “Disc quality”, select speed at 4x, and hit the start button. After about 15 min you should obtain a graph. Hit the button with a little disc on high-right border of the window, and post the resulting image on this thread.

After this, click on the tab “disc info”, and then press the same button on the high-right corner to save an image. Post also this information in the thread.

This can help to solve your problem.


#4

Thanks geno888…will do that! In the meantime…new developments…tested the disc on several new Dell desktops at my office. None could read it (got the “insert disc” prompt with the DVD already in the drive).


#5

HI…it’s me again…downloaded the latest version but got a “error initializing test” prompt. Help!!


#6

If no drive can read the disc, then is definitely a coaster. Try another media (some users on this forum agree that memorex are not the best media available)


#7

Thanks for the reply…been hearing that too (about Memorex quality)…problem is, I bought 50 of those!..anyhow, I managed to run the “ScanDisc” test and the disc passed with no de surface defects. I’ll try running DVD-Speed from a different drive just in case…hope the “Disc Quality” test works. Thanks again.


#8

Don’t do scan disc, but “Disc quality” test.


#9

Try also to burn these discs @4x; maybe improve quality. Is your firmware latest version?


#10

Success!..well, not sure…ran the “Disc Quality” test from the external DVD burner I used to create it and it worked. I’m puzzled, though, as to why did the test passed. Please comment.

General Information
Drive: SONY DVD RW DRU-530A
Firmware: 1.0d
Disc: DVD-R (RITEKG05)
Selected speed: Maximum
PI errors
Maximum: 0
Average: 0.00
Total: 0
PI failures
Maximum: 0
Average: 0.00
Total: 0
PO failures: n/a
Jitter: n/a
Scanning Statistics
Elapsed time: 0:31
Number of samples: 6699
Average scanning interval: 16.00 ECC
Glitches removed: 0

As to the firmware…I’m using the latest one. First thing I checked when I bought the drive.


#11

There are some considerations.

First of all, is impossible that you have a quality test in only 31 sec; for a full dvd are necessary about 12-15 min. In my opinion, the test was aborted. I’m not entirely sure about this, but probably cd-dvd speed don’t work correctly on all external burners. Try to do a scan with an internal IDE drive.

When in this forum someone refers to a “scan”, it says “disc quality test”.

For a forum standard, must use 4x when scan a disc.

Moreover, ritek are very variable in quality; some batch are really good, and other are coasters. Try another media (verbatim or, better, taiyo yuden).

Finally, after the scan finished, hit the button on right-upper corner of the window (with a little disc on): in this way you can save the image of the scan and can post in this thread. Choose to save in .png format (file size are little and image quality is good for posting on the forum).


#12

I just borrowed another DVD-R disc with a movie in it. Same thing. It took about the same time (some 30 secs) to do the test. Thing is, that disc works well. No issues whatsoever in playing it in my computer or DVD player.

You’re probably right. I’m out of luck and will have to look for a IDE burner elsewhere since my burner is an external USB/Firewire.

I’ll try to burn it again at 4X. Will browse the forum just a little more to see if there’s something I’m missing. Your suggestions and patience so far are appreciated. Thanks!!


#13

You’re welcome. This forum is to help users sharing experiences.

Another thing: not all burners are able to do scans with cd-dvd speed (for example, Pioneers and Plextors don’t). Sony and liteon (the same hardware because sony are rebadged liteon drives) and benq are good. Plextor drives use their software to do scans (named Plextools).

Anyway, can be a fault USB port. Try to change USB port and try also to scan a pressed disc. This can exclude a faulty drive and point to a faulty media.


#14

Hi…just as a follow up…burned another disc…this time, settings at 4x and DMA on (had to turn it off to do firmaware update on burner; left DMA off since then)…result? SUCCESS. I have tested the disc on two different drives already and was able to read them (no odd sounds from drives attempting to read them).

I just found out that the reason I was getting a “error initializing test” was because I thought that you could run DVD-Speed on any drive (I was trying to run the test on my regular DVD-ROM drive, not the burner).

Thanks!


#15

This message board is the best…not only did I burn my first DVD today…I read other posts and learned to backup one of my son’s DVDs (one pretty scratched too)…can’t thank you all enough.


#16

I’m happy that you solved your problem. I agree: :iagree: this forum is the best!