Unlucky Firmware Upgrade

vbimport

#1

Hi All,

Just tried to upgrade my Liteon 5005’s firmware by downloading the update from LiteOn’s website. After loading the upgrade CD it said that upgrade failed. Now my 5005 stopeed responding. It asks for a disk at boot up, does not respond to any inputs, flashes F-UP 98… sometimes when disk is not received, has Error jmessage displayed on the front panel.

The software version I downloaded was LNFA1098.ES5. I’m trying to downgrade or revert the changes but don’t quite know where to get the previous version.

Please HELP.

Shawn.


#2

Shawn,
I read this post: 5005 hack worked perfectly

It worked great with mine. I am no expert at this, but you do need to read the entire post from top to bottom. I noted that you must put each file on a separate disk and you must do a reset to default before you do them and after. Read the post, it worked fine for me.

Good Luck,
Texas Girl[B]


#3

Texas Girl[B],

Thanks for the responce. I thought I did everything that was numerously said in various posts. I called the tech support adn they are going to issue an RMA tomorrow. I have to say liteon’s customer service is very hard to get through. I will tinkr with my 5005 little bit more.

Shawn.


#4

Ishawn,

I got exactly the same problem with 5005 yesterday trying to upgrade it. It looks dead now. have you found any solutions here ?

Thanks,
Oleg