[Unit attention, Power On or Bus device reset occured]

vbimport

#1

Hello, I get the message
“[Unit attention, Power On or Bus device reset occured]”
when trying to burn cd’s. Sometimes after a few % , sometimes
near the end, on the same image.
It’s not a media problem but a hardware or driver problem,
you can even see the cd light flash once in a while without
any cd in the drive, I guess thats when it gets the ‘reset’ command.
Drive is an Sony CRX145E and OS is XP.
Can’t find anything in the bios that helps this problem.
Has anyone experienced this problem?
The cd is alone on the onboard controller, all disks sit on a Promise.


#2

I’ve seen this error before. Most times, this error occurs when there are multiple hardwareitems on the same IRQ, conflicting with each other.

What to do? See if this is the case (you’ll probably see a table of IRQ mappings after your BIOS’ post) and try to change some IRQ’s (by putting PCI cards in another slots, changing BIOS settings etc etc).


#3

Hi I recently had this same error! I searched the web and found this and some other forums where people see to have experienced this and in every place I read it seemed a different solution was suggested, tried and in some cases they worked. However after reading up as much as I can I wasn’t happy and decided to search through my own PC.

I looked in device manager and all seemed fine there! So I checked various other places and eventually decided to check in msconfig (to locate this go to start – bottom left of screen - left click then left click on run and in the box that opens type msconfig).

When msconfig opens go to the Startup tab and see what you have there and what is ticked. I personally had quite a few – some of which were obvious i.e. my modem etc – but there were some I had no idea what they were. I decided to Google each entry individually and see if they were needed by my pc to run things. Here is a list of what I found and the advice I found.

NeroCheck - unneeded - Disable
ALCMTR - Needed - Enable
RTHDCPL - Needed - Enable
HDAShCut - Needed - Enable
NvMcTray - Neutral - Disabled
Nwiz - Unneeded - Disable
NvCpl - Dangerous - Disable & Remove
CliStart - Unneeded - Disable
PSDrvCheck - Unneeded - Disable
Dumprep 0 –k - Unneeded - Disable
NBJ - Needed - Enable

After acting on this and disabling all the ones it said were unneeded or dangerous I rebooted my machine and the problem was gone and I could carry on recording. If you get this problem check your msconfig and see if you have any of the above running or any unneeded dll files running, if so disable them and try again. If you sort your problems this way please let me know which ones you disabled, and we maybe able to work out.exactly which caused it. Hope this helps others with the same problems. Biggsy.