Uninstalling Nero 8 trial version

Good Morning,

A couple of weeks ago (or maybe last week) I downloaded Nero 8 trial version. Probably a great program, but I have no need for all the bells and whistles. I bought a new Litey two days ago and it came bundled with Nero 7 essentials, which is all I really need. I uninstalled 8. Then tried to install 7E. It tells me there is a newer version installled, and won’t let me continue.

Obviously, 8 left something behind. Anyone have any idea what may have been left back, and where I might find it?

Thanks for any help.
GC

In these situations, I always go to the registry first for leftover remains. Make a restore point first as this backs up the registry.

whatever you can say about nero, they supply clean tools that usually work

That works great, Neros clean tool will delete everyhting that was installed by Nero. Even all the registry entrys. :clap:

Thanks to all. Nero’s cleaning tool worked to perfection. Nero 7 Essentials is now installed.
Thanks again.
GC

Thanks goes to DaChew, he was the member that gave the advice.:iagree: