Uninstalled program-now no D:?

vbimport

#1

greetings to the group!

perhaps y'all can help me:

I am running Win2K Pro &
installed a copy of CDRWIN & ForceASPI, then decided
CDRWIN was not
for me, and un-installed it. When I rebooted, low and
behold - no D: drive. I removed the drivers and
allowed Win2K to re-detect the drive & re-install the
drivers. On reboot-still no D: and the device manager
reports: This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

I tried to repair Win2K installation with the setup CD-ROM &
still nothing!

Anyone know a soulution or where to go for help?

thanks in advance,
Michael


#2

i have ran into a problem like this a while back but was using clone cd and some how i lost my d: drive to i tried everything i could think of and in tha end i got it back but only after clean installing windows again :frowning: sorry, this is tha only way i know of to fix a problem like this, but i suppose if u can find someone that is damn good at computers they might have a different solution.

p.s. i am suprized i could not fix it without formatting and clean installing windows again, i rarly have pc problems :slight_smile: