Uninstalled program-now no D: drive

vbimport

#1

greetings to the group!

I originally posted this in hardware forum, but since
my CD-RW is working-I thought I shouls try here.

perhaps y'all can help me:

I am running Win2K Pro &
installed a copy of CDRWIN & ForceASPI, then decided
CDRWIN was not
for me, and un-installed it. When I rebooted, low and
behold - no D: drive. I removed the drivers and
allowed Win2K to re-detect the drive & re-install the
drivers. On reboot-still no D: and the device manager
reports: This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

I tried to repair Win2K installation with the setup CD-ROM &
still nothing!

Anyone know a soulution or where to go for help?

thanks in advance,
Michael


#2

Is this another inbuilt feature of CDRWin 5?
Wonder how many other machines it has destroyed to date.


#3

On another board, the suggestion was to install
the most current version with all of the patches &
un-install again. That did the trick.
D: drive returned.