Uninstall LiveUpdate

Unfortunately, LiveUpdate has not worked on my system.

WinXP SP1
Athlon 2800
Nforce 2 chipset
BTC IDE1008 (slave secondary ide, Teac 552 EK burner is master)
3 virtual drives-- 1 x Elby Virtual Clone Drive, 2 x Gamejack virtual drive

IDE1008 original firmware was 0054 (I think), now 0557

Live update detected my drive correctly and suggested the correct firmware update but did not list any target drives.

I tried deactivating, then removing all of the virtual drives (and InCD), removing the Teac burner and installing the IDE 1008 as secondary master. The result was the same as described above. (Yes, I did try to read all of the posts that touched on this topic.) (I have only a 40 strand cable as secondary IDE, could that be the problem?)

Ultimately, I flashed the drive in dos using MTKFlash (successfully :slight_smile: )

Now I would just like to be rid of LiveUpdate. Unfortunately, it lacks an uninstaller and is not listed in the Windows programs list. (Yes, another layman, I’m afraid…) Any suggestions? (Also suggestions that might get it to work would be welcome…)

Thanks :slight_smile:

P.S. I have just burned my first DVD on Fujifilm DVD+RW (RICOHJPN W11) which plays just fine on my Cyberhome CH-DVD 505 (Firmware 763)

the BTC drive MUST be set as MASTER on your secondary ide channel

had same prob.,
changed it from slave 2 master
now firmware updates load fine

read this somewhere out there on the vast net wasteland

=> DVD BURNER SHOULD ALWAYS BE SET AS MASTER on ide channel

also, i have found some cd burners that refused to work if a slave cd drive shared the ide channel , all this should be history by now with newer drive-chipsets,

Hi, thx for the info.

I did try it as secondary master, though, but without success…

removing the Teac burner and installing the IDE 1008 as secondary master

I have also googled a bit and found very little info on setting master and slave on secondary IDE channels. Most tutorials don’t mention it, except to say that the jumpers should be set as master and slave. The tutorial this forum links to is unclear to me, something about the master on the middle connector, but set to slave?!

In the bios my drives are recognized correctly. New, however, is a message (post screen) that my secondary IDE channel has no 80 wire cable. Do I need an 80 wire cable?

But I have since also discovered the joys of the Dangerous Bros’ firmware “modifications.” (Which means I will have to learn to like MTKFlash.)
:wink:

Any idea how I could completely remove live update?

JD