Unidentified Burner (Nero 5.5.9.0)

vbimport

#1

I posted this on another forum but didn’t get a response… was hoping some of you bright folks could take a stab!!
Cheers.

I am trying to help my friend install Nero onto his Win XP Home machine, (800 MHz P3 with plenty of RAM). The CD Burner he has is a complete mystery… don’t know who made it but it worked fine when he had Win 98 installed (with Easy CD creator). The native burning in XP did not work for him, so I told him to download Nero and give it a go. I told him I would help him get it sorted. However, Nero (5.5.9.0) just hangs when we start it. I added the cdrom.cfg file into the Nero folder to see if that helped Nero recognise the drive. I also added the lastest nero Winaspi.dll file into the Nero folder, but it still hangs when it is scanning the IDE bus. Do you have any idea how to get it to work?? It works as a reader, but he cannot burn with it.
I have tried it with the IMAPI service disabled but still no luck. One thing we did notice was that it was an IDE device (as opposed to an E-IDE device like his regular reader). At the moment, it is slave on IDE 2 (I think) and his regular reader is master on IDE 2. I assume his HDD is Master on IDE 1. I have a SCSI setup so I am a little unfamiliar with IDE setup and ASPI configuration. Do you think we may need to install the Adaptec ASPI layer, (the drive apparently came bundled with Adaptec software when he bought it)

Thanks for any help!!

MW


#2

it would help if you put an aspi layer in use 4460 from adaptec dont use 4470 this version caused me problems here is the link to aspi but i cant find 4460 this is 4471 try it and see if it works
http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&cat=/Product/ASPI-4.70&filekey=aspi_v471.exe

 cheers  spike

#3

v. 4460 is also contained within the v.471.exe file which is a self executing zip file. You should be able to access that version by opening the exe with winzip, power archiver or similar.


#4

thanks for both of your suggestions… I’ll try and do this over the next couple of days… I’ll report back here!

MW


#5

Unidentified, huh?

Some cdrw’s don’t like being a slave drive. Try the master setting.

:cool:


#6

I’ll try that too… haven’t had a chance to check these things yet… I’ll let y’all know how I get on.

MW


#7

Let us know how it goes.

Try some other cd read/write apps. Maybe one of them can yank out the name/brand/maker of the burner.

:cool:


#8

Download and install Nero Update 551056 and your burner should be recognized. Any of the newer burners won’t be recognized by the older version of Nero.