Unhappy with 811s performance

Okay here is my problem:

I bought my DVD Burner a while back. I bought the 811s, so far I have not been able to flash it.

I have downloaded the files from the official site and gone through the instructions etc. What happens is, it races up to 100% within a minute or two and then sits at 100% with the words programming… for hours. None of the buttons, update or close become available.

The only reason I am trying to update is because the overall quality of the drive is shit.

Every single disc I have burnt (movies) has been successful, but the last few chapters crap out, they skip jump, and that’s even if they are readable.

I have used Princo DVD-R (apparently the A grade) and Ritek 4x DVD-R.

I bought the DVD drive a while back and don’t think I am entitled exchange or refund. Any advice welcome, the money I spent so far on it has been a total waste.

Mr. Pirate

They do have a 1 year repair or replace warranty so I think your still covered, you just probably can’t take it back to the store and exchange it. I use the windows flasher and make sure everything is not running that doesn’t need to be. You might want to check your ASPI layer and check out the variuos flasher tools available here. I believe dhc 014 has links in his sig and many others do too, or just do a search but it’s all here.

Hi how can I check my ASPI layer, and where can I get a new one thats compatabile with this burner.

Thanks for your speedy response.

MR. Pirate

I’m discouraged reading this because I got my 811S specially to transfer my VHS to DVD, and so far not a single person I know with the 811 made a DVD Video that worked 100%, everybody seems to complain about video jumping at 75%, despite using good or bad media. If this is the case I will contact my lawyer to get my money back as it seems there is more negative comments than positive about LiteON. Now I’ve had a LiteON CD-Writer and been happy, and so far with my 811S I have not burnt a complete full length DVD yet, but I’d be pissed off if I had video skip 3/4 through. Don’t take this crap, contact liteon and get some explanations or contact your lawyer and get your money back. I keep reading more and more people complain that the drive was rushed to the market without proper testing.

I wish I had read this forum and many others before buying this drive as it’s clear from people’s opinion that this is a shit DVD burner, probably the worst one on the market.

The Info tool with Nero will tell you what layer is in and whether it’s working or not. You can download a free copy if you don’t allready have it. If it’s not there find forceAPI and it will install it for you. I have a 811 too and it’s not perfect either but there’s all kinds of tools and hacks for it, also, as you know, they keep updateing firmwares so hopefully it’ll be better with time. HSOE works well for me, others like FSOK or the newest one HSOP.
Find media the drive likes and try to stick with it. Mine really likes Verbatim MCC002 and the Ritek GO4.

I’ve burnt over 150 DVD’s on my 811 without so much as a hiccup. Video skipping and jumping is related to bad media 99.9% of the time. If you use good quality blanks ,you get good quality finished product .I use Imation DVD+R 4x , memorex DVD+R 4x, both Ricohjpn, and Ritek G04 DVD-R 4x, and Fujifilm DVD-R 4x (Taiyo Yuden) .

I did this after issues like stuttering and so forth and skipping while using Princo and Khypermedia brands I got on sale.
And this behaviour was not exclusive to my Lite-On. My Pioneer 104 had the same problems with the same media.

If you look hard enough you can get all the media’s I named above for under $1 per disc. And after all the BS you put up with
to save a few bucks it’s worth it to pay the money.
That being said, I have had no problem upgrading my burner to the newest firmware. It does a much better job now on the DVD-R than it did originally but overall burns the + better except for the Taiyo Yuden -R. They burn completely with perfect results according to the test scans I’ve done.

@ Mr.Pirate -What OS are you using ? You can get the latest ASPI layer at www.adaptec.com and doing a google search will also find alternate download sites.

If you go to www.dvdrhelp.com they list all DVD burners and the media most people have had the most success with .I would try there also.

I’ve made many working videos with this drive so it’s not just a peice of junk, it’s just not perfect yet and you have to find media that works well with it. Even some media of the same type might not work the same every time. I have a Sony 500a that will not write to most 4x media at 4x but it does work pretty well, just slower then 4x. I’m not going to sue them or anything, it’s just annoying, I just wont buy another Sony. Prices have come down enough now If I real get ticked off I can buy a NEC for less then either drive and move on. All of my other liteOn drive have been good, except my 166 died just after a year but a replacement was so cheap big deal.

Jtommyj,

you are one of the 100’s that got a good drive. I have had 3 drives within the last month. I have 5 computers and use Verbatim MCC02, TDK and Memorex DVD+r RICOHJPN01-02,Ritek G04, to name a few. I own 2 Pioneer A06’s, a NEW NEC2500a and don’t have a probem with any but the LiteOn 811s. I have tried every damn thing i can think off. I have reimaged 2 pcs one a Pentium 4 2.0 and an Athlon 3200 Barton with the same CRAPPY results. I know for a fact now that the 811 needs ALOT of improvement.

Lucky me, I guess :smiley:

If I may be obstinate ,if you are having no problems with the other brands, why are you on your 3rd Lite-On ? After the 1st one didn’t work right, I would have returned it for one of the several others you mention you have that work properly and been done with it.
Maybe you are a glutton for punishment ?

And actually ,you only know that YOUR 811s needs improvement in conjunction with your set-up.
Mine works fine with my set up. It could be that if I shipped my drive to you it still wouldn’t work in your system. After 3 “bad” drives, that’s what the odds say.

Since the beginning of time there have been people that swear that a Maxtor drive doesn’t work on their system or a WD drive won’t work on their system. Not to say your drives can’t be bad, but 3 in a row ? Please don’t walk under a ladder. You don’t need anymore bad luck.
Hell, even my 411 @ 811 works perfectly.
Could be my IDE drivers are better suited, who knows ?
Just glad mine works and sorry for you that you have had so many problems.

Originally posted by mr pirate

I have used Princo DVD-R (apparently the A grade)

Is there such a thing grade A Princo? :rolleyes:

Ditch the Princo and try something more reliable like MCC, Ricoh, TDK or RITEK. Although, i’m not using my LiteOn as a primary burner, i can assure you that when i do use LiteOn with good media, it can make working DVDs. Of course, not even close to burning quality my NEC has, but playable. I for one still wonder why are so many people get pissed on their burner when they are buying sub-par media.

Make sure that you don’t get broken unit first, though.

Originally posted by Rimmer66

I’m discouraged reading this because I got my 811S specially to transfer my VHS to DVD, and so far not a single person I know with the 811 made a DVD Video that worked 100%, everybody seems to complain about video jumping at 75%, despite using good or bad media. If this is the case I will contact my lawyer to get my money back as it seems there is more negative comments than positive about LiteON. Now I’ve had a LiteON CD-Writer and been happy, and so far with my 811S I have not burnt a complete full length DVD yet, but I’d be pissed off if I had video skip 3/4 through. Don’t take this crap, contact liteon and get some explanations or contact your lawyer and get your money back. I keep reading more and more people complain that the drive was rushed to the market without proper testing.

True, LiteOn quality is not that great. But it’s working as designed so far. As long as i have quality disks, it will produce working copies for me. If you concern for best quality, you’d have paid more money and buy a plextor or a pioneer.

LiteOn however is pretty much the only one on the market to have new firmware with features we want (bitsetting/region free.) I think that is good enough for me.

Good luck with your lawyer plan. You’ll probably end up with 23-24 cents from class action lawsuit, if you ever win. :slight_smile:


I wish I had read this forum and many others before buying this drive as it’s clear from people’s opinion that this is a shit DVD burner, probably the worst one on the market.

Half of the complains come from people who overclocked their drives, if read carefully. The forum will full of heap and heap of complains if these drives do not work at all.
Nah… the worst one on the market is probably a BTC. oops… :wink:

Originally posted by MAXIMUS95GST
[B]Jtommyj,

you are one of the 100’s that got a good drive. I have had 3 drives within the last month. I have 5 computers and use Verbatim MCC02, TDK and Memorex DVD+r RICOHJPN01-02,Ritek G04, to name a few. I own 2 Pioneer A06’s, a NEW NEC2500a and don’t have a probem with any but the LiteOn 811s. I have tried every damn thing i can think off. I have reimaged 2 pcs one a Pentium 4 2.0 and an Athlon 3200 Barton with the same CRAPPY results. I know for a fact now that the 811 needs ALOT of improvement. [/B]

Crappy result is = not working in a dvdplayer or other drive? Then you are seriously in trouble then. :stuck_out_tongue:

By the way, this is a scan from my RITEKG04 from a LiteOn at 4x. It’s not the best quality discs, but look good enough for me. I’m sure this one will play in a DVD player. :slight_smile:


Just had to respond to all the negative comments made above,
i also have a 811s and can honestly say that i’ve yet to burn a coaster.The media i use is Ritek (+) and Datawrite (-). I also have
the original 401s and have not encounter any problems but then
again i made sure that i only use quality media.
Would you drive a FERRARI with remoulded tyres?

Ivanhoe…

The TRUTH is a LIE waiting to be told.

Originally posted by Ivanhoe
[B]Just had to respond to all the negative comments made above,
i also have a 811s and can honestly say that i’ve yet to burn a coaster.The media i use is Ritek (+) and Datawrite (-). I also have
the original 401s and have not encounter any problems but then
again i made sure that i only use quality media.
Would you drive a FERRARI with remoulded tyres?

Ivanhoe… [/B]

Im the same i’ve burnt about 100 discs with my 118 and haven’t had a coster - its a top dvd burner!