Unhappy newbie - Unreadable after burn: SOHW-812S

Never had! Works quite fine for me.
Besides, I have 811S.

I don’t have an IDE PCI card. the 812S is connected to motherboard IDE channel.

What would be further sugestions.

Thanks

Dear all experts, please help. Thanks.

as i see in your photo, the system is detecting 2 primary ide and 2 secondary ide…
That is weird… Normally on normal pc you only have 1 primary and 1 secondary ide with each 1 master and 1 slave.
Try to uninstall the ide driver, and then reboot. Normally it should reinstall it correctly.

Belsteak,

Thanks for your advice.

I disabled all IDEs and rebooted, the XP restarted and reintalled all the drivers then asked to reboot again. Did that, XP restarted and 812S still behaves exactly the same. Very disappointed with the drive.

Any other idea ? Thanks.

A couple of things to try - first of all, check the jumper setting on the back of the drive - if it’s set to CS (Cable Select), set it to master.

Could you post a pic of your device manager window?

Do you have any packet writing software installed (such as InCD)? Try disabling/uninstalling if so.

Is it only DVD+RW you have problems with? Have you tried DVD-RW? How about regular recordables?

Try changing the IDE cable - if you’re using an 80-wire cable (the thin-wired type), make sure you have the right end plugged to the board.

What sort of power supply do you have? Could you give us some detailed system specs? Do you have an SATA HDD or regular PATA?

Good luck.

if you don’t know how to set a cable, on the cable you will see a thin red line. This line should be at the side near the power connector (usualy the red line is on the right, as the power connection is at the far right of the drive)

This can indeed give some weird results if the power supply is not enough.
Eventually try to unplug some “unecesserary” items and try again.

Leave the jumper setting to Cable Select,and do a hardware reset on your drive: Unplug both the power and IDE cables from the drive and just plug them back in.Everything should be ok.
Cheers

if you leave cable select on the jumper and put the wrong connector on it, it would be slave.

Sorry, I disagree with this - I say set it to Master - that way you’re sure what it’s gonna be. I’ve seen some pretty funny behaviour from drives set to CS in the past.

When I said try changing the IDE cable, I meant putting in a different one - faulty cables are pretty common.

if you buy a new cable, take a round one, there are better. it’s more difficult to damage them and they permit an easyer airflow in the case…

The jumper is set to master.

Please see attached the Device Manager.

I only have Sonic DLA, tried to uninstall it: the same result.

I don’t have a DVD-RW, will buy some to try this week end. CD-R is ok.

Checked the cable, seems normal. It’s a small form factor, the cable is labelled clearly on both ends.

Power supply 220V. DC output 3.3V/17.A (org), +5v/20A (red), 12v/15A (yel), +5vsb/2A (purp), -12V/0.3A (blu), -5v/0.2A (whi)
(+5V & 3.3V/103W max) (+5V & +3.3V & 12V/205W max)

Please see attachement for detailed specs and advise if you could spot anything wrong.

Thanks



Do you mean set the jumper on Cable Select and unplug power & IDE cable ? Did that and power up, the drive could not be detected. Power off and set to master and restart: still could not read the burnt disks DVD+RW.

Will buy a new cable and post the result. thanks

Round cables are NOT better and in some cases worse, depending on build quality…

why are there doubles of you ide in the DM?

Just did a quick scan of this thread and from the picture a few posts above he has of his Device Manager screen there seems to be a problem with his IDE/ATAPI controller. It is normal for this chipset to show 2 “Intel 82801EB Ultra ATA Storage Controller” devices. My computer here at work shows this. What is not right is that there are 2 Primary IDE and Secondardy IDE Channels listed. Even if his computer has both an IDE and SATA interface they should be listed in a different way.

My suggestion is to delete the IDE Channels one at a time from the device list. Once all 4 are gone then delete the 82801EB lines. This will probably make his hard drive disapper from Device Manager as well as his Liteon. Reboot and let windows find all the new hardware again. He might also need to have whatever driver disc came with his system handy in case Windows XP asks for it.

Once windows has found all the new hardware see if everything is the same. If it is then he might just have 2 IDE controllers on his system (maybe the 2nd one is a raid controller?) If that is the case go into the BIOS and see if there are 2 sets of IDE controllers listed. Also need to check and see if he truely does have 4 IDE slots on his motherboard. If so, then one set is a raid controller. A raid controller is usually colored red or some other bright color to designate it from the regular IDE controller.

Well, after going back and looking at his Device manager screen I bet these are set up correctly. I notice under Disk Drives 4 lines “BQF USB Storage” and I think these are some type of removable memory card readers. But 4 of them? Maybe try disconnecting these devices totally if they are USB or if they are internal, disable in BIOS.

I’ve been in PC Support for nearly 10 years and this is just my advice. I can’t say for sure that any of this will work since I cannot physically see his PC.

Also I doubt anything I said to try would cause any serious damage but if he can burn a CDR fine I could backup any important data before doing any of this.

I have an 812S and have had one for about 3 weeks and am fine with it. Thing I run into the most is relative bad media that althoug works jsut has a hard time being read by my Liteons.

Tersanyus : Thanks for your reply.

I will try your suggestion when I’m back from work.

I tried delete all IDE but don’t remember if I deleted 82801EB lines. Will try this.

I have a memory card readers which support 4 different type of memory cards that’s why there are 4 lines “BQF USB Storage”.

When you have “relative bad media” reading problem with Liteon. Would these media can be read by other DVD driver. According to your experience, which media works best on 812S ? Will buy and try the ones you recommend.

i have a 812s and tested this media
Bad media : princo, rammedia
good media : maxell +r 4x (tayo yuden)
emtec +r 4x (ricohjpnr001)
emtec -r 4x (optoridisk004) but the +r is better though…

Any recommendation for DVD+RW & speed. I’m trying Imation DVD+RW x2.4. Hope it’s all about bad media!

By “relative bad media” I meant relatively bad media. The media I speak of is Ritek G04. Seems most of the time my 812S takes 30 seconds to get to a point where I can access the data that is on the disc. I haven’t yet done a lot of buring with my 812S. Though I have had it for about 4 weeks now I have so far only made some experimental commercial DVD backups of DVD’s I own (just wanted to see if DVDShrink really did work.) I’ve made 3 backups of a PC game I play (EverQuest which is about 2.8GB of data) to DVD+RW. Made a few full DVD-R’s of raw MPEG files to see if certain DVD Players will read it.

I started out only buying a 5 pack of Fuji DVD+RW’s and having the stack of 25 Ritek G04’s. I figured I was going to do when CDRW first came out. Media was expensive and at the time I was still only owrking part time. When CDRW came out I used only CDRW discs since I could reuse them a lot. DVD media, while still a little bit on the pricey side isn’t that bad. When you figure the cost per megabyte I think it’s about the same.

Anyway, I have been reading here for a few months but never posted. I have also purchased several brands of media just to see how good they are. I have some RICOJPNR02’s, several types of CMC MAG media, Prodisc and one or two others that I don’t recall at the moment.

In addition to my 812S I also have in my PC a Liteon CDRW/DVD Rom drive, the LTR4816S I think it is. In addition at work I have a Liteon 851S external DVDRW drive.

This weekend I will give my 812S a try with some more burns.