Unhappy newbie - Unreadable after burn: SOHW-812S

vbimport

#1

I searched this forum & Liteon for similar problem, but could not found the answer and am very confused. Please help.

Drive: LITE-ON DVDRW SOHW-812S FW: USOJ
Properties shown in XP windows (see attached): is there any thing wrong ?

Here is my problem:
Only with DVD+RW that I have problem with. I tried to back up datafiles on different disks using different Sonic DLA, RecordNow DX and EZ Producer (using 812S). The burns were shown successful. As specially using DLA, I can access all my datafiles (on the 812S) after copying to the +RW disk. Using RecordNow DX and EZ Producer, the disks were ejected after sucessful burns. Inserted the disks, the green light kept blinking for a while and stopped. None of the software can read the disks, including utility software such as DVD Identifier, DVDInfoPro and KProbe, they all say “No Media”. :frowning:

The disks can be accessed by my friend’s DVD drives.
KProbe shows Book Type = DVD-ROM and Media type = DVD+RW
DVDInfoPro shows both Book Type and Media type as DVD+RW

Please advise how to make 812S reads the the disks back. :bow:


#2

Please check your Sonic’s DLA version, and it should be at least 4.6. If it is of lower version then it can be updated by opening My Computer Icon,select your DVD Drive and opening the properties of it and select DLA. Then you could either view the DLA version or select update it through the internet via Sonic Website. I used to have similar problems when first installed the 812S and it has been O.K since I update my Sonic DLA to version 4.6.
Hopefully it would be similar happy ending to you.

Good Luck


#3

don’t use dla, make a compilation and then burn it with sonic or nero.
DLA and other similar tools are not so good with dvd burners…


#4

Thanks for your reply DragonOne.

I updated DLA to 4.6. It still can’t see the disk. Tried to use DLA to format the DVD+RW of previous burns (by 812S) , it says “Insert media” even the disk is in the drive.

It doesn’t seem to be DLA or any other burn-software problem, 812S could not recognize the DVD+RW previously burnt by itself !

Upgraded FW to US0N, the problem is still there.

Any further advice ! please help.


#5

it can be an aspi problem.
Use killaspi to remove the aspi and try again.


#6

Thanks for your reply BelSteak:

Tried that before my first post using Sonic RecordNow DX and also Cyberlink EZ producer. The burns went OK, put them into another DVD drive, the files can be accessed no problem. BUT 812S can’t read the disks back and keep flashing the green light…


#7

I had a very similar problem. Appears in the 3rd party software everything is A-OK but whenever a Windows supported program is run the drive is useless.
I had two ThinkPads that looked the same. Problem on one no problem on the other.

Well it turned out to be an old Roxio driver that was still on the system. Looking at the drivers loaded in the device manager it didn’t show. But when I ran Nero Info Tools it did show up in devices on system. Renamed it in the Windows\System32\Drivers directory and all my problems went bye bye…

It took me almost a month to find this difference. IBM=No Help, PaidMicrofart=No Help, Experts=No Help. Check it out — I bet it’s your problem.


#8

Thanks for your advice beach-hobo:

What is it used for this driver Roxio. I searched the whole WINNT directory and could not find this driver. Could it be under a different name in XP ?


#9

do you have the imapi service running on your pc ?


#10

You have to use Nero Info to see all the drivers on your system. The drive name xxxxxxxx.xxx might not have Roxio in it. But the display will show manufactured by Roxio. If I remember correctly there should only be 4 Microsoft drives assigned to the 8x2s drive. It also could be a conflict with a different one besides Roxio.

It smells very similar to my problem…


#11

I can see IMAPI CD-Burning COM Service : C:\WINNT\System32\imapi.exe.


#12

I don’t have Nero right now. Will get a copy to check it out.

My 812s is now D:. It seems it was another drive letter before. Please let me know the drives that can be assigned to 812S. Thanks beach-hobo.


#13

Couldn’t find Roxio using Nero Info. I had Alcohol 120% installed, which could be used to mount audio file to a drive. This may cause problem if the drive letter is conflicting. Please advise how to check drives conflicts.

Thanks


#14

look in the services of windows if the imapi service is running. If yes, disable it.


#15

Got it disabled and reboot: no improvement.

Any further help. Thanks


#16

check tough that your service is disabled and not running again. The imapi service is knowed to cause a lot of trouble to other burning applications.

By the way it’s not necesserary to shutdown restart after a service stop or disable…

Uninstall all products that could interfere :

  • alcohol 120% (it creates virtual drives that can cause trouble)
  • dla. This is also a problem (sonic and related, kill 'em all)
  • autostart of cd & dvd. This couls slow down your process
  • kill the aspi
  • clonecd /dvd if you have (create also virtual drives and alocated some ressources to it)
  • keep only one burning software (for the moment)

what is your mobo ? how is configured your hardware ? Is your drive on primary, secondary, slave, master ? …

If you open nero and go to disk info, do you see something or does nero say that the disk is empty ?


#17

I used (actually, played with it :stuck_out_tongue: ) DLA that came with my LiteON and I was quite surprised how quick can packet writing be in case of +RW media! No need to finalize as in case of CD-RW, DVD-RW…just drag and drop and ready to go!
I still use it to transfer files home <–> work (have one 4X DVD+RW - the one that came with the drive) and I’m quite satisified with it. Really much better than the “CD burning feature” in XP.
But as I say, only with DVD+RW, other media are not so flexible. (DVD-RAM of course is, but is not supported by LiteON DVD RW drives)


#18

Thanks for your reply BelSteak:

I tried it on a fresh XP installation on the same PC without any other SW on it. The problem is still there.

I think it’s not related SW. I put the DVD+WR (burnt by 812S). At startup, before XP starts, 812S tries to recognize the disk fo a moment, I can hear it was trying to read the disk many times before giving up. Then the XP starts. In Window Explorer, the drive shows as if no disk was inserted. Eject and insert the disk again, the 812S tries to read a few times as above and show no disk in the drive. Just to remind all the DVD+RW written by 812S can be read by other DVD drive.

For HW config: the 812S in Master on Secondary IDE Channel. See attachement. Is there anything wrong with this setup ?

Thanks



#19

I likes DLA as well. Do you have problems reading back your DVD+RW using 812S ?


#20

i see that your system reports 2 primary ide and 2 secondary ide drives… Do you have a ide pci card ?
if the case, then put your liteone drive on the ide channel of the motherboard as a master.

for dla, it works perfectly alone. If you install several programs (burning, ripping, other dla, etc), then the dla can become instable.
the dla can interfere with the drivers.